The NT auth module in OpenAM before 14.6.6 allows a "replace Samba username attack."
Priority LOW 30CWE-863Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- None
- Attack complexity
- Low
- Impact type
- Security bypass
- Confidentiality · integrity · availability
- None · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA and GitHub. Impact type from CWE-863.
Summary
The NT auth module in OpenAM before 14.6.6 allows a "replace Samba username attack."
Why it matters now
EPSS 0.03199 88th percentileScored 2026-11-07
Fix Fixed org.openidentityplatform.openam:openam-core (Maven): 14.6.6
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| — | — | all versions | — | No fix listed | CNA |
| — | org.openidentityplatform.openam:openam-core (Maven) | before 14.6.6 | 14.6.6 | Patch available | GHSA-px3r-27qc-hx5g |
- — Vendor— Affected all versions Fixed in — No fix listed CNA
- org.openidentityplatform.openam:openam-core (Maven) Vendor— Affected before 14.6.6 Fixed in 14.6.6 Patch available GHSA-px3r-27qc-hx5g
CPE configurations NVD · 1
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:openidentityplatform:openam:*:*:*:*:*:*:*:* | before 14.6.6 | Vulnerable | OpenIdentityPlatform |
- cpe:2.3:a:openidentityplatform:openam:*:*:*:*:*:*:*:* Versions before 14.6.6 Vulnerable ·OpenIdentityPlatform
Remediation
- Fix · GHSA-px3r-27qc-hx5g org.openidentityplatform.openam:openam-core (Maven) Fixed in 14.6.6 Advisory →
Timeline
- 2026-10-02 Threatist record created from CVE-2022-34298
- 2026-10-03 Alias added: GHSA-px3r-27qc-hx5g
References
Patch 3
More OpenIdentityPlatform Openam vulnerabilities
- TI-2026-25836 Pre-Authentication Remote Code Execution via `jato.clientSession` Deserialization in OpenAM CVSS 4.0CRITICAL 9.3
- TI-2023-19079 User impersonation using SAMLv1.x SSO in Open Access Management CVSS 3.1CRITICAL 9.8
Sources
- CVE-2022-34298 · CVE Program
- CVE-2022-34298 · NVD
- FIRST EPSS
- GHSA-px3r-27qc-hx5g · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences