WordPress Tabs plugin <= 3.7.1 - Multiple Authenticated Stored Cross-Site Scripting (XSS) vulnerabilities
Priority LOW 25CWE-79Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- Low
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Cross-site scripting
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- No fix listed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-79.
Summary
Multiple Authenticated Stored Cross-Site Scripting (XSS) vulnerabilities in Tabs plugin <= 3.7.1 at WordPress.
Why it matters now
Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.0052 44th percentileScored 2026-11-07
Fix No fix listed No fixed version in the sources yet
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Biplob Adhikari | Tabs (WordPress plugin) | <= 3.7.1 – 3.7.1 | — | No fix listed | CNA |
- Tabs (WordPress plugin) VendorBiplob Adhikari Affected <= 3.7.1 – 3.7.1 Fixed in — No fix listed CNA
CPE configurations NVD · 1
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:tabs_project:tabs:*:*:*:*:*:wordpress:*:* | up to 3.7.1 | Vulnerable | Tabs Project |
- cpe:2.3:a:tabs_project:tabs:*:*:*:*:*:wordpress:*:* Versions up to 3.7.1 Vulnerable ·Tabs Project
Remediation
No fixed version listed by the sources yet.
Timeline
- 2026-10-02 Threatist record created from CVE-2022-40215
- 2026-10-03 Alias added: GHSA-wj87-2328-6c5m
References
More Biplob Adhikari vulnerabilities
- TI-2021-14977 Improper access control in Biplob Adhikari Image Hover Effects Ultimate CVSS 3.1CRITICAL 9.8
- TI-2022-15381 WordPress Shortcode Addons plugin <= 3.0.2 - Unauthenticated Arbitrary Option Update vulnerability CVSS 3.1CRITICAL 9.8
- TI-2022-14629 WordPress Accordions plugin <= 2.0.2 - Unauthenticated WordPress Options Change vulnerability CVSS 3.1CRITICAL 9.8
- TI-2024-20503 WordPress Shortcode Addons <= 3.2.5 - Arbitrary File Upload vulnerability CVSS 3.1CRITICAL 9.1
- TI-2022-17812 WordPress Accordions plugin <= 2.0.3 - Auth. WordPress Options Change vulnerability CVSS 3.1HIGH 7.2
- TI-2022-16714 WordPress Tabs plugin <= 3.6.0 - Authenticated WordPress Options Change vulnerability CVSS 3.1HIGH 7.2
Sources
- CVE-2022-40215 · CVE Program
- CVE-2022-40215 · NVD
- FIRST EPSS
- GHSA-wj87-2328-6c5m · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences