WordPress Wp Social Plugin <= 1.9.0 is vulnerable to Sensitive Data Exposure
Priority LOW 30CWE-200Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- Low
- User interaction
- None
- Attack complexity
- Low
- Impact type
- Information disclosure
- Confidentiality · integrity · availability
- High · None · None
- Fix status
- No fix listed
Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-200.
Summary
Exposure of Sensitive Information to an Unauthorized Actor vulnerability in Wpmet Wp Social Login and Register Social Counter.This issue affects Wp Social Login and Register Social Counter: from n/a through 1.9.0.
Why it matters now
Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00558 46th percentileScored 2026-11-07
Fix No fix listed No fixed version in the sources yet
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
Remediation
No fixed version listed by the sources yet.
Timeline
- 2026-10-02 Threatist record created from CVE-2022-47160
- 2026-10-03 Alias added: GHSA-p53x-hc4w-29wp
References
More roxnor Wp Social Login And Register Social Counter vulnerabilities
- TI-2024-01640 Missing authorization in roxnor Wp Social Login and Register Social Counter CVSS 3.1MEDIUM 6.5
- TI-2025-01295 Wp Social Login and Register Social Counter <= 3.1.0 - Cross-Site Request Forgery to Settings Update CVSS 3.1MEDIUM 4.3
Sources
- CVE-2022-47160 · CVE Program
- CVE-2022-47160 · NVD
- FIRST EPSS
- GHSA-p53x-hc4w-29wp · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences