Priority HIGH 72
The Metform WordPress plugin is vulnerable to sensitive information disclosure due to improper access control in the ~/core/forms/action.php file which can be exploited by an unauthenticated attacker to view all API keys…
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.08772 · Published 2022-05-10 · No fix listed CWE-862
Priority MEDIUM 60
The Metform Elementor Contact Form Builder plugin for WordPress is vulnerable to Stored Cross-Site Scripting via text areas on forms in versions up to, and including, 3.1.2 due to insufficient input sanitization and outp…
CVSS 3.1HIGH 7.2· Network · No auth · No interaction · EPSS 0.28565 · Published 2023-03-02 · No fix listed CWE-79
Priority MEDIUM 53
The WP Fundraising Donation and Crowdfunding Platform WordPress plugin before 1.5.0 does not sanitise and escape a parameter before using it in a SQL statement via one of it's REST route, leading to an SQL injection expl…
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.0775 · Published 2022-06-06 · Fixed in 1.5.0 CWE-89
Priority MEDIUM 51
ElementsKit Elementor Addons – Advanced Widgets & Templates Addons for Elementor (elementskit-lite) WordPress plugin versions prior to 3.7.9 expose the REST endpoint /wp-json/elementskit/v1/widget/mailchimp/subscribe wit…
CVSS 4.0CRITICAL 9.3· Network · No auth · No interaction · EPSS 0.01252 · Published 2026-02-23 · Fixed in 3.7.9 CWE-306
Priority MEDIUM 50
Unauthenticated PHP Object Injection in FundEngine <= 1.7.9 versions.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.00564 · Published 2026-08-20 · No fix listed CWE-502
Priority MEDIUM 49
Missing Authorization vulnerability in Roxnor Metform metform allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Metform: from n/a through <= 3.4.0.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.00616 · Published 2024-12-09 · No fix listed CWE-862
Priority MEDIUM 46
Unauthenticated Broken Access Control in MetForm Pro <= 3.9.1 versions.
CVSS 3.1CRITICAL 9.1· Network · No auth · No interaction · EPSS 0.00437 · Published 2026-06-17 · No fix listed CWE-862
Priority MEDIUM 45
The Metform Elementor Contact Form Builder for WordPress is vulnerable to Arbitrary File Upload due to insufficient file type validation in versions up to, and including, 3.2.4.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.00958 · Published 2024-08-17 · No fix listed CWE-434
Priority MEDIUM 44
Unauthenticated PHP Object Injection in FundEngine <= 1.7.9 versions.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.00564 · Published 2026-08-18 · No fix listed CWE-502
Priority MEDIUM 43
The Wp Social Login and Register Social Counter plugin for WordPress is vulnerable to authentication bypass in all versions up to, and including, 3.0.7.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.00777 · Published 2024-10-26 · No fix listed CWE-288
Priority MEDIUM 43
The ElementsKit Elementor addons plugin for WordPress is vulnerable to Local File Inclusion in all versions up to, and including, 3.0.6 via the render_raw function.
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.01482 · Published 2024-03-30 · No fix listed CWE-98
Priority MEDIUM 42
The Popup builder with Gamification, Multi-Step Popups, Page-Level Targeting, and WooCommerce Triggers plugin for WordPress is vulnerable to generic SQL Injection via the multiple REST API endpoints in all versions up to…
CVSS 3.1HIGH 8.2· Network · No auth · No interaction · EPSS 0.00434 · Published 2026-02-04 · No fix listed CWE-89
Priority MEDIUM 42
The ElementsKit Elementor addons plugin for WordPress is vulnerable to Local File Inclusion in all versions up to, and including, 3.1.0 via the generate_navigation_markup function of the Onepage Scroll module.
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.01063 · Published 2024-05-02 · No fix listed CWE-98
Priority MEDIUM 41
The ElementsKit PRO plugin for WordPress is vulnerable to Server-Side Request Forgery in versions up to, and including, 3.6.2 via the 'render_raw' function.
CVSS 3.1CRITICAL 9.6· Network · Low privileges · No interaction · EPSS 0.00322 · Published 2024-06-14 · No fix listed CWE-918
Priority MEDIUM 40
The Rox Appointment Booking – Appointment Booking Scheduling Solution plugin for WordPress is vulnerable to Privilege Escalation via Mass Assignment in all versions up to, and including, 1.3.1 This is due to the public `…
CVSS 3.1HIGH 8.8· Network · No auth · User interaction · EPSS 0.00281 · Published 2026-10-31 · No fix listed CWE-269
Priority MEDIUM 40
The FundEngine plugin for WordPress is vulnerable to privilege escalation in all versions up to, and including, 1.7.0.
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.00431 · Published 2024-08-01 · No fix listed CWE-862
Priority MEDIUM 40
The ElementsKit Pro plugin for WordPress is vulnerable to Local File Inclusion in all versions up to, and including, 3.6.0 via the Price Menu, Hotspot, and Advanced Toggle widgets.
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.01063 · Published 2024-05-02 · No fix listed CWE-98
Priority LOW 39
The Popup builder with Gamification, Multi-Step Popups, Page-Level Targeting, and WooCommerce Triggers plugin for WordPress is vulnerable to SQL Injection in all versions up to, and including, 2.1.3.
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.00387 · Published 2025-10-09 · No fix listed CWE-89
Priority LOW 39
The Popup builder with Gamification, Multi-Step Popups, Page-Level Targeting, and WooCommerce Triggers plugin for WordPress is vulnerable to Server-Side Request Forgery in all versions up to, and including, 2.1.4.
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.00384 · Published 2025-10-24 · No fix listed CWE-918
Priority LOW 39
Missing Authorization vulnerability in Wpmet Wp Ultimate Review.This issue affects Wp Ultimate Review: from n/a through 2.2.5.
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.00385 · Published 2024-04-22 · No fix listed CWE-862
Priority LOW 39
Authorization Bypass Through User-Controlled Key vulnerability in Wpmet Wp Ultimate Review.This issue affects Wp Ultimate Review: from n/a through 2.2.5.
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.00464 · Published 2024-04-19 · No fix listed CWE-639
Priority LOW 39
Authentication Bypass by Spoofing vulnerability in Roxnor Wp Ultimate Review wp-ultimate-review allows Identity Spoofing.This issue affects Wp Ultimate Review: from n/a through <= 2.3.6.
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.0048 · Published 2024-05-17 · No fix listed CWE-290
Priority LOW 39
The Metform Elementor Contact Form Builder plugin for WordPress is vulnerable to CSV injection in versions up to, and including, 3.3.0.
CVSS 3.1HIGH 8.3· Network · No auth · User interaction · EPSS 0.0071 · Published 2023-06-09 · No fix listed CWE-1236
Priority LOW 38
The Wp Social Login and Register Social Counter plugin for WordPress is vulnerable to Authentication Bypass in all versions up to, and including, 3.2.2.
CVSS 3.1HIGH 8.1· Network · No auth · No interaction · EPSS 0.0044 · Published 2026-10-31 · No fix listed CWE-287
Priority LOW 38
The MetForm Pro plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the Quiz feature in all versions up to, and including, 3.9.6 due to insufficient input sanitization and output escaping.
CVSS 3.1HIGH 7.2· Network · No auth · No interaction · EPSS 0.00357 · Published 2026-03-10 · No fix listed CWE-79
Load more