WP Inventory Manager < 2.1.0.12 - Reflected XSS
Priority MEDIUM 60Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- —
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CISA ADP. Fix status from CNA.
Summary
The WP Inventory Manager WordPress plugin before 2.1.0.12 does not sanitise and escape the message parameter before outputting it back in the page, leading to a Reflected Cross-Site Scripting which could be used against high privilege users such as administrators.
Why it matters now
Exploitation Proof of concept CISA SSVC · not in CISA KEV
EPSS 0.00458 39th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by the CNA and NVD
Fix Fixed WP Inventory Manager (Unknown): 2.1.0.12
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- Poc
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Unknown | WP Inventory Manager | before 2.1.0.12 | 2.1.0.12 | Patch available | CNA |
- WP Inventory Manager VendorUnknown Affected before 2.1.0.12 Fixed in 2.1.0.12 Patch available CNA
CPE configurations NVD · 1
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:wpinventory:wp_inventory_manager:*:*:*:*:*:*:*:* | before 2.1.0.12 | Vulnerable | WP Inventory |
- cpe:2.3:a:wpinventory:wp_inventory_manager:*:*:*:*:*:*:*:* Versions before 2.1.0.12 Vulnerable ·WP Inventory
Remediation
- Fix · CNA WP Inventory Manager (Unknown) Fixed in 2.1.0.12
Timeline
- 2026-10-02 Threatist record created from CVE-2023-1806
- 2026-10-03 Alias added: GHSA-g6j8-pq2x-mjcg
References
More Wp Inventory Manager vulnerabilities
- TI-2023-02663 WP Inventory Manager < 2.1.0.14 - Inventory Items Deletion via CSRF CVSS 3.1HIGH 8.1
- TI-2023-01996 WP Inventory Manager < 2.1.0.13 - Reflected Cross-Site Scripting CVSS 3.1MEDIUM 6.1
- TI-2023-16869 WordPress WP Inventory Manager Plugin <= 2.1.0.13 is vulnerable to Cross Site Request Forgery (CSRF) CVSS 3.1HIGH 8.8
Sources
- CVE-2023-1806 · CVE Program
- CVE-2023-1806 · NVD
- FIRST EPSS
- GHSA-g6j8-pq2x-mjcg · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences