Read the docs
TI-2023-01996 Aliases CVE-2023-2123GHSA-4jpf-859w-v9gv

WP Inventory Manager < 2.1.0.13 - Reflected Cross-Site Scripting

Priority MEDIUM 60Published · Updated

Key facts

Attack vector
Network
Privileges required
None
User interaction
Required
Attack complexity
Low
Impact type
—
Confidentiality · integrity · availability
Low · Low · None
Fix status
Fixed

Attack profile from CVSS 3.1 · NVD. Fix status from CNA.

Summary

The WP Inventory Manager WordPress plugin before 2.1.0.13 does not sanitise and escape a parameter before outputting it back in the page, leading to a Reflected Cross-Site Scripting.

Why it matters now

Exploitation Proof of concept CISA SSVC · not in CISA KEV
EPSS 0.01161 67th percentileScored 2026-11-07
Public exploit Yes 2 exploit referencesTagged by the CNA and NVD
Fix Fixed WP Inventory Manager (Unknown): 2.1.0.13

SSVC decision points

CISA ADP · SSVC 2.0.3

Exploitation
Poc
Automatable
No
Technical impact
Partial

The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.

Affected products

VendorProductAffected versionsFixed inStatusSource
UnknownWP Inventory Managerbefore 2.1.0.132.1.0.13Patch availableCNA
  • WP Inventory Manager VendorUnknown Affected before 2.1.0.13 Fixed in 2.1.0.13 Patch available CNA

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:wpinventory:wp_inventory_manager:*:*:*:*:*:wordpress:*:*before 2.1.0.13VulnerableWP Inventory
  • cpe:2.3:a:wpinventory:wp_inventory_manager:*:*:*:*:*:wordpress:*:* Versions before 2.1.0.13 Vulnerable ·WP Inventory

Remediation

  • Fix · CNA WP Inventory Manager (Unknown) Fixed in 2.1.0.13

Timeline

  1. 2026-10-02 Threatist record created from CVE-2023-2123
  2. 2026-10-03 Alias added: GHSA-4jpf-859w-v9gv

References

  • TI-2023-02663 WP Inventory Manager < 2.1.0.14 - Inventory Items Deletion via CSRF CVSS 3.1HIGH 8.1
  • TI-2023-01698 WP Inventory Manager < 2.1.0.12 - Reflected XSS CVSS 3.1MEDIUM 6.1
  • TI-2023-16869 WordPress WP Inventory Manager Plugin <= 2.1.0.13 is vulnerable to Cross Site Request Forgery (CSRF) CVSS 3.1HIGH 8.8

Sources