Read the docs
TI-2023-02546 Aliases CVE-2023-2718GHSA-v663-v876-4rw6

Contact Form Email < 1.3.38 - Unauthenticated Stored Cross-Site Scripting

Priority LOW 25CWE-79Published · Updated

Key facts

Attack vector
Network
Privileges required
Low
User interaction
Required
Attack complexity
Low
Impact type
Cross-site scripting
Confidentiality · integrity · availability
Low · Low · None
Fix status
Fixed

Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-79.

Summary

The Contact Form Email WordPress plugin before 1.3.38 does not escape submitted values before displaying them in the HTML, leading to a Stored XSS vulnerability.

Why it matters now

EPSS 0.00505 43rd percentileScored 2026-11-07
Public exploit Yes 2 exploit referencesTagged by the CNA and NVD
Fix Fixed Contact Form Email (Unknown): 1.3.38

SSVC decision points

Not available: CISA has not published SSVC decision points for this record.

Affected products

VendorProductAffected versionsFixed inStatusSource
UnknownContact Form Emailbefore 1.3.381.3.38Patch availableCNA
  • Contact Form Email VendorUnknown Affected before 1.3.38 Fixed in 1.3.38 Patch available CNA

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:codepeople:contact_form_email:*:*:*:*:*:wordpress:*:*before 1.3.38Vulnerablecodepeople
  • cpe:2.3:a:codepeople:contact_form_email:*:*:*:*:*:wordpress:*:* Versions before 1.3.38 Vulnerable ·codepeople

Remediation

  • Fix · CNA Contact Form Email (Unknown) Fixed in 1.3.38

Timeline

  1. 2026-10-02 Threatist record created from CVE-2023-2718
  2. 2026-10-03 Alias added: GHSA-v663-v876-4rw6

References

  • TI-2023-05486 Contact Form Email < 1.3.44 - Editor+ Stored Cross-Site Scripting CVSS 3.1MEDIUM 6.1
  • TI-2018-14926 The contact-form-to-email plugin before 1.2.66 for WordPress has CSRF. CVSS 3.0HIGH 8.8
  • TI-2023-26181 WordPress Contact Form Email plugin <= 1.3.41 - Captcha Bypass vulnerability CVSS 3.1MEDIUM 6.5
  • TI-2019-07059 The Contact Form Email plugin before 1.2.66 for WordPress allows wp-admin/admin.php item… CVSS 3.0MEDIUM 6.1
  • TI-2018-14925 The contact-form-to-email plugin before 1.2.66 for WordPress has XSS. CVSS 3.0MEDIUM 6.1
  • TI-2025-18444 WordPress Contact Form to Email Plugin <= 1.3.52 - Cross Site Scripting (XSS) vulnerability CVSS 3.1MEDIUM 5.9
See all 9 →

Sources