Contact Form Email < 1.3.44 - Editor+ Stored Cross-Site Scripting
Priority MEDIUM 60CWE-79Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Cross-site scripting
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CISA ADP. Fix status from CNA. Impact type from CWE-79.
Summary
The Contact Form Email WordPress plugin before 1.3.44 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example in multisite setup)
Why it matters now
Exploitation Proof of concept CISA SSVC · not in CISA KEV
EPSS 0.00455 39th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by the CNA and NVD
Fix Fixed Contact Form Email (Unknown): 1.3.44
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- Poc
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Unknown | Contact Form Email | before 1.3.44 | 1.3.44 | Patch available | CNA |
- Contact Form Email VendorUnknown Affected before 1.3.44 Fixed in 1.3.44 Patch available CNA
CPE configurations NVD · 1
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:codepeople:contact_form_email:*:*:*:*:*:wordpress:*:* | before 1.3.44 | Vulnerable | codepeople |
- cpe:2.3:a:codepeople:contact_form_email:*:*:*:*:*:wordpress:*:* Versions before 1.3.44 Vulnerable ·codepeople
Remediation
- Fix · CNA Contact Form Email (Unknown) Fixed in 1.3.44
Timeline
- 2026-10-02 Threatist record created from CVE-2023-5955
- 2026-10-03 Alias added: GHSA-64rm-9h4j-h7qv
References
More codepeople Contact Form Email vulnerabilities
- TI-2018-14926 The contact-form-to-email plugin before 1.2.66 for WordPress has CSRF. CVSS 3.0HIGH 8.8
- TI-2023-26181 WordPress Contact Form Email plugin <= 1.3.41 - Captcha Bypass vulnerability CVSS 3.1MEDIUM 6.5
- TI-2019-07059 The Contact Form Email plugin before 1.2.66 for WordPress allows wp-admin/admin.php item… CVSS 3.0MEDIUM 6.1
- TI-2018-14925 The contact-form-to-email plugin before 1.2.66 for WordPress has XSS. CVSS 3.0MEDIUM 6.1
- TI-2025-18444 WordPress Contact Form to Email Plugin <= 1.3.52 - Cross Site Scripting (XSS) vulnerability CVSS 3.1MEDIUM 5.9
- TI-2023-02546 Contact Form Email < 1.3.38 - Unauthenticated Stored Cross-Site Scripting CVSS 3.1MEDIUM 5.4
Sources
- CVE-2023-5955 · CVE Program
- CVE-2023-5955 · NVD
- FIRST EPSS
- GHSA-64rm-9h4j-h7qv · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences