Quiz Maker < 6.4.9.5 - Unauthenticated Email Address Disclosure
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- None
- Attack complexity
- Low
- Impact type
- Security bypass
- Confidentiality · integrity · availability
- Low · None · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CISA ADP. Fix status from CNA. Impact type from CWE-287.
Summary
The Quiz Maker WordPress plugin before 6.4.9.5 does not adequately authorize the `ays_quiz_author_user_search` AJAX action, allowing an unauthenticated attacker to perform a search for users of the system, ultimately leaking user email addresses.
Why it matters now
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- Poc
- Automatable
- Yes
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Unknown | Quiz Maker | before 6.4.9.5 | 6.4.9.5 | Patch available | CNA |
- Quiz Maker VendorUnknown Affected before 6.4.9.5 Fixed in 6.4.9.5 Patch available CNA
Remediation
- Fix · CNA Quiz Maker (Unknown) Fixed in 6.4.9.5
Fixed in the same release
Records fixed by the same vendor advisory or release, as the CNA lists them.
- Release ·
Quiz Maker 6.4.9.5
2 records Highest priority Priority MEDIUM 1 MEDIUM, 1 LOW
Other records, highest priority first
- TI-2023-05670 Quiz Maker < 6.4.9.5 - Reflected Cross-Site ScriptingPriority LOW 28
Timeline
- 2026-10-02 Threatist record created from CVE-2023-6155
- 2026-10-03 Alias added: GHSA-92jj-pmcg-vv48
References
More Ays Pro Quiz Maker vulnerabilities
- TI-2024-09849 Quiz Maker Business, Developer, and Agency <= (Multiple Versions) - Unauthenticated SQL Injection via id CVSS 3.1HIGH 7.5
- TI-2024-05586 Quiz Maker <= 6.5.8.3 - Unauthenticated SQL Injection via 'ays_questions' Parameter CVSS 3.1CRITICAL 9.8
- TI-2023-02403 Quiz Maker < 6.4.2.7 - Reflected XSS CVSS 3.1MEDIUM 6.1
- TI-2024-07993 Quiz Maker <= 6.5.9.8 - Admin+ Stored XSS CVSS 3.1MEDIUM 4.8
- TI-2025-09218 Quiz Maker <= 6.7.0.56 - Unauthenticated SQL Injection CVSS 3.1HIGH 7.5
- TI-2025-22044 WordPress Quiz Maker plugin <= 6.6.8.7 - SQL Injection vulnerability CVSS 3.1CRITICAL 9.8
Sources
- CVE-2023-6155 · CVE Program
- CVE-2023-6155 · NVD
- FIRST EPSS
- GHSA-92jj-pmcg-vv48 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences