Read the docs

Ays Pro

Records146All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical10CVSS 9.0–10.0
CVSS high47CVSS 7.0–8.9

Exploited now

Ays Pro records in CISA KEV

No Ays Pro vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

17 records in Quiz Maker · all components

Priority HIGH 72

The Quiz Maker Business, Developer, and Agency plugins for WordPress is vulnerable to SQL Injection via the ‘id’ parameter in all versions up to, and including, 8.8.0 (Business), up to, and including, 21.8.0 (Developer),…

CVSS 3.1HIGH 7.5 Network No auth No interaction EPSS 0.0083 Published 2025-01-26 No fix listed CWE-89
Priority MEDIUM 63

The Quiz Maker WordPress plugin before 6.4.9.5 does not adequately authorize the `ays_quiz_author_user_search` AJAX action, allowing an unauthenticated attacker to perform a search for users of the system, ultimately lea…

CVSS 3.1MEDIUM 5.3 Network No auth No interaction EPSS 0.00565 Published 2023-12-26 Fixed in 6.4.9.5 CWE-287
Priority MEDIUM 62

The Quiz Maker plugin for WordPress is vulnerable to time-based SQL Injection via the 'ays_questions' parameter in all versions up to, and including, 6.5.8.3 due to insufficient escaping on the user supplied parameter an…

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.11755 Published 2024-06-25 No fix listed CWE-89
TI-2023-02403 CVE-2023-2571 · GHSA-qpgr-mwqh-wgjf

Quiz Maker < 6.4.2.7 - Reflected XSS

Priority MEDIUM 60

The Quiz Maker WordPress plugin before 6.4.2.7 does not escape some parameters before outputting them back in attributes, leading to Reflected Cross-Site Scripting which could be used against high privilege users such as…

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.02138 Published 2023-06-05 Fixed in 6.4.2.7
TI-2024-07993 CVE-2024-8617 · GHSA-9mpf-r669-m5wq

Quiz Maker <= 6.5.9.8 - Admin+ Stored XSS

Priority MEDIUM 55

The Quiz Maker WordPress plugin before 6.5.9.9 does not sanitize and escape some of its settings, which could allow high-privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfilter…

CVSS 3.1MEDIUM 4.8 Network High privileges User interaction EPSS 0.00326 Published 2025-05-15 Fixed in 6.5.9.9 CWE-79
Priority MEDIUM 43

The Quiz Maker plugin for WordPress is vulnerable to SQL Injection via spoofed IP headers in all versions up to, and including, 6.7.0.56 due to insufficient escaping on the user supplied parameter and lack of sufficient…

CVSS 3.1HIGH 7.5 Network No auth No interaction EPSS 0.00943 Published 2025-09-17 No fix listed CWE-89
Priority MEDIUM 42

Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in Ays Pro Quiz Maker quiz-maker allows SQL Injection.This issue affects Quiz Maker: from n/a through <= 6.6.8.7.

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.00392 Published 2025-04-01 No fix listed CWE-89
Priority LOW 39

Exposure of Sensitive System Information to an Unauthorized Control Sphere vulnerability in Ays Pro Quiz Maker quiz-maker allows Retrieve Embedded Sensitive Data.This issue affects Quiz Maker: from n/a through <= 6.7.0.6…

CVSS 3.1HIGH 7.5 Network No auth No interaction EPSS 0.00336 Published 2025-09-22 No fix listed CWE-497
Priority LOW 34

The Quiz Maker WordPress plugin before 6.2.0.9 did not properly sanitise and escape the order and orderby parameters before using them in SQL statements, leading to SQL injection issues in the admin dashboard

CVSS 3.1HIGH 7.2 Network High privileges No interaction EPSS 0.01292 Published 2021-08-02 Fixed in 6.2.0.9 CWE-89
Priority LOW 30

Improper input validation vulnerability in WordPress Quiz Maker Plugin prior to 6.5.0.6 allows a remote authenticated attacker to perform a Denial of Service (DoS) attack against external services.

CVSS 3.1MEDIUM 6.5 Network Low privileges No interaction EPSS 0.00726 Published 2024-01-12 Fixed in 6.5.0.6 CWE-20
Priority LOW 30

Missing Authorization vulnerability in Quiz Maker team Quiz Maker.This issue affects Quiz Maker: from n/a through 6.3.9.4.

CVSS 3.1MEDIUM 5.3 Network No auth No interaction EPSS 0.00404 Published 2024-04-24 No fix listed CWE-862
Priority LOW 28

The Quiz Maker WordPress plugin before 6.4.9.5 does not escape generated URLs before outputting them in attributes, leading to Reflected Cross-Site Scripting

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.0042 Published 2023-12-26 Fixed in 6.4.9.5 CWE-79
Priority LOW 20

The Quiz Maker plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the ays_quick_start() and add_question_rows() functions in all versions up to, and including, 6.…

CVSS 3.1MEDIUM 4.3 Network Low privileges No interaction EPSS 0.00356 Published 2024-02-07 No fix listed CWE-862
Open these records in search →