WP Crowdfunding < 2.1.9 - Reflected XSS
Priority MEDIUM 60CWE-79Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Cross-site scripting
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CISA ADP. Fix status from CNA. Impact type from CWE-79.
Summary
The WP Crowdfunding WordPress plugin before 2.1.9 does not sanitise and escape a parameter before outputting it back in the page, leading to a Reflected Cross-Site Scripting which could be used against high privilege users such as admin
Why it matters now
Exploitation Proof of concept CISA SSVC · not in CISA KEV
EPSS 0.0042 36th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by the CNA and NVD
Fix Fixed WP Crowdfunding (Unknown): 2.1.9
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- Poc
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Unknown | WP Crowdfunding | before 2.1.9 | 2.1.9 | Patch available | CNA |
- WP Crowdfunding VendorUnknown Affected before 2.1.9 Fixed in 2.1.9 Patch available CNA
Remediation
- Fix · CNA WP Crowdfunding (Unknown) Fixed in 2.1.9
Timeline
- 2026-10-02 Threatist record created from CVE-2023-6161
- 2026-10-03 Alias added: GHSA-m866-4h9x-6c44
References
More themeum Wp Crowdfunding vulnerabilities
- TI-2023-05667 WP Crowdfunding < 2.1.10 - Admin+ Stored XSS CVSS 3.1MEDIUM 4.8
- TI-2023-22263 WordPress WP Crowdfunding plugin <= 2.1.5 - Broken Access Control vulnerability CVSS 3.1HIGH 8.8
- TI-2025-01297 WP Crowdfunding <= 2.1.14 - Missing Authorization to Authenticated (Subscriber+) Post Content Download CVSS 3.1MEDIUM 5.3
- TI-2024-09378 WP Crowdfunding <= 2.1.11 - Authenticated (Contributor+) Stored Cross-Site Scripting via wpcf_donate Shortcode CVSS 3.1MEDIUM 6.4
- TI-2023-27764 WordPress WP Crowdfunding Plugin <= 2.1.6 is vulnerable to Cross Site Scripting (XSS) CVSS 3.1MEDIUM 6.5
- TI-2024-29526 WordPress WP Crowdfunding plugin <= 2.1.10 - Settings Change vulnerability CVSS 3.1MEDIUM 6.4
Sources
- CVE-2023-6161 · CVE Program
- CVE-2023-6161 · NVD
- FIRST EPSS
- GHSA-m866-4h9x-6c44 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences