Read the docs

themeum

Records172All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical8CVSS 9.0–10.0
CVSS high48CVSS 7.0–8.9

Exploited now

themeum records in CISA KEV

No themeum vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

172 records

Priority HIGH 80

The Tutor LMS plugin for WordPress is vulnerable to SQL Injection via the ‘rating_filter’ parameter in all versions up to, and including, 2.7.6 due to insufficient escaping on the user supplied parameter and lack of suff…

CVSS 3.1HIGH 7.5 Network No auth No interaction EPSS 0.83114 Published 2024-11-21 No fix listed CWE-89
Priority HIGH 72

The Qubely WordPress plugin before 1.8.6 allows unauthenticated user to send arbitrary e-mails to arbitrary addresses via the qubely_send_form_data AJAX action.

CVSS 3.1HIGH 7.5 Network No auth No interaction EPSS 0.01715 Published 2023-08-07 Fixed in 1.8.6
TI-2023-05666 CVE-2023-6161 · GHSA-m866-4h9x-6c44

WP Crowdfunding < 2.1.9 - Reflected XSS

Priority MEDIUM 60

The WP Crowdfunding WordPress plugin before 2.1.9 does not sanitise and escape a parameter before outputting it back in the page, leading to a Reflected Cross-Site Scripting which could be used against high privilege use…

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.0042 Published 2024-01-08 Fixed in 2.1.9 CWE-79
Priority MEDIUM 60

The Tutor LMS WordPress plugin before 2.0.10 does not sanitise and escape the reset_key and user_id parameters before outputting then back in attributes, leading to Reflected Cross-Site Scripting which could be used agai…

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.01347 Published 2023-02-06 Fixed in 2.0.10
Priority MEDIUM 58

The Tutor LMS WordPress plugin before 2.3.0 does not sanitise and escape some of its settings, which could allow users such as subscriber to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capab…

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00471 Published 2023-10-16 Fixed in 2.3.0
TI-2023-00360 CVE-2023-0376 · GHSA-hvw8-m5g6-cxrv

Qubely < 1.8.5 - Contributor+ Stored XSS

Priority MEDIUM 58

The Qubely WordPress plugin before 1.8.5 does not validate and escape some of its block options before outputting them back in a page/post where the block is embed, which could allow users with the contributor role and a…

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00745 Published 2024-01-16 Fixed in 1.8.5 CWE-79
Priority MEDIUM 55

The WP Crowdfunding WordPress plugin before 2.1.10 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfi…

CVSS 3.1MEDIUM 4.8 Network High privileges User interaction EPSS 0.00402 Published 2024-01-15 Fixed in 2.1.10 CWE-79
Priority MEDIUM 55

The WP Page Builder WordPress plugin through 1.2.8 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfi…

CVSS 3.1MEDIUM 4.8 Network High privileges User interaction EPSS 0.00493 Published 2022-12-05 No fix listed
Priority MEDIUM 55

The Tutor LMS WordPress plugin before 2.0.10 does not escape some course parameters, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capab…

CVSS 3.1MEDIUM 4.8 Network High privileges User interaction EPSS 0.00729 Published 2022-10-17 Fixed in 2.0.10 CWE-79
Priority MEDIUM 53

The Tutor LMS – eLearning and online course solution plugin for WordPress is vulnerable to Insecure Direct Object Reference in all versions up to, and including, 2.7.1 via the 'attempt_delete' function due to missing val…

CVSS 3.1MEDIUM 4.3 Network Low privileges No interaction EPSS 0.00343 Published 2024-06-07 No fix listed CWE-639
Priority MEDIUM 50

Deserialization of Untrusted Data vulnerability in Themeum Kirki kirki allows Object Injection.This issue affects Kirki: from n/a through <= 6.0.12.

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.00564 Published 2026-07-13 No fix listed CWE-502
Priority MEDIUM 50

The Tutor LMS Pro plugin for WordPress is vulnerable to authentication bypass in all versions up to, and including, 3.9.5 via the Social Login addon.

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.00708 Published 2026-03-10 No fix listed CWE-287
Priority MEDIUM 50

Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in Themeum Tutor LMS allows SQL Injection.This issue affects Tutor LMS: from n/a through 2.1.10.

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.00756 Published 2023-11-03 No fix listed CWE-89
Priority MEDIUM 46

Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in Themeum Kirki kirki allows Blind SQL Injection.This issue affects Kirki: from n/a through <= 6.0.12.

CVSS 3.1CRITICAL 9.3 Network No auth No interaction EPSS 0.004 Published 2026-07-13 No fix listed CWE-89
Priority MEDIUM 46

The Tutor LMS – eLearning and online course solution plugin for WordPress is vulnerable to time-based SQL Injection via the question_id parameter in all versions up to, and including, 2.6.1 due to insufficient escaping o…

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.03109 Published 2024-03-13 No fix listed CWE-89
TI-2024-03928 CVE-2024-4223 · GHSA-xmv2-92jh-84fp

Tutor LMS <= 2.7.0 - Missing Authorization

Priority MEDIUM 43

The Tutor LMS plugin for WordPress is vulnerable to unauthorized access of data, modification of data, loss of data due to a missing capability check on multiple functions in all versions up to, and including, 2.7.0.

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.00517 Published 2024-05-16 No fix listed CWE-862
Priority MEDIUM 42

The Tutor LMS – eLearning and online course solution plugin for WordPress is vulnerable to PHP Object Injection in all versions up to, and including, 4.0.7 via the `withdraw_method_field` parameter of the `tutor_save_wit…

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.01073 Published 2026-09-12 No fix listed CWE-502
Priority MEDIUM 42

The Tutor LMS Pro plugin for WordPress is vulnerable to unauthorized access of data, modification of data, loss of data due to a missing capability check on the 'get_calendar_materials' function.

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.01183 Published 2024-05-16 No fix listed CWE-862
Priority MEDIUM 42

The Tutor LMS Pro plugin for WordPress is vulnerable to unauthorized access of data, modification of data, loss of data due to a missing capability check on the 'authenticate' function in all versions up to, and includin…

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.01014 Published 2024-05-16 No fix listed CWE-89
Priority MEDIUM 42

The Tutor LMS Pro plugin for WordPress is vulnerable to unauthorized access of data, modification of data, loss of data due to a missing capability check on multiple functions in all versions up to, and including, 2.7.0.

CVSS 3.1HIGH 8.2 Network No auth No interaction EPSS 0.00329 Published 2024-05-16 No fix listed CWE-862
Load more
Open these records in search →