Read the docs

themeum

Records172All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical8CVSS 9.0–10.0
CVSS high48CVSS 7.0–8.9

Exploited now

themeum records in CISA KEV

No themeum vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

11 records in Wp Crowdfunding · all components

TI-2023-05666 CVE-2023-6161 · GHSA-m866-4h9x-6c44

WP Crowdfunding < 2.1.9 - Reflected XSS

Priority MEDIUM 60

The WP Crowdfunding WordPress plugin before 2.1.9 does not sanitise and escape a parameter before outputting it back in the page, leading to a Reflected Cross-Site Scripting which could be used against high privilege use…

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.0042 Published 2024-01-08 Fixed in 2.1.9 CWE-79
Priority MEDIUM 55

The WP Crowdfunding WordPress plugin before 2.1.10 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfi…

CVSS 3.1MEDIUM 4.8 Network High privileges User interaction EPSS 0.00402 Published 2024-01-15 Fixed in 2.1.10 CWE-79
Priority MEDIUM 40

Missing Authorization vulnerability in Themeum WP Crowdfunding allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects WP Crowdfunding: from n/a through 2.1.5.

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.00833 Published 2024-12-13 No fix listed CWE-862
Priority LOW 29

The WP Crowdfunding plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's wpcf_donate shortcode in all versions up to, and including, 2.1.11 due to insufficient input sanitization and output…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00392 Published 2024-10-26 No fix listed CWE-79
Priority LOW 28

Missing Authorization vulnerability in Themeum WP Crowdfunding allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects WP Crowdfunding: from n/a through 2.1.10.

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00358 Published 2024-11-01 No fix listed CWE-862
Priority LOW 28

The WP Crowdfunding plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the wp-crowdfunding/search block in all versions up to, and including, 2.1.15 due to insufficient input sanitization and output es…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00321 Published 2024-12-13 No fix listed CWE-79
Priority LOW 22

The WP Crowdfunding WordPress plugin before 2.1.8 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfil…

CVSS 3.1MEDIUM 4.8 Network High privileges User interaction EPSS 0.00451 Published 2023-12-11 Fixed in 2.1.8 CWE-79
Priority LOW 20

The WP Crowdfunding plugin for WordPress is vulnerable to unauthorized plugin installation due to a missing capability check on the install_woocommerce_plugin() function action in all versions up to, and including, 2.1.1…

CVSS 3.1MEDIUM 4.3 Network Low privileges No interaction EPSS 0.0028 Published 2024-12-13 No fix listed CWE-862
Open these records in search →