Read the docs
TI-2023-11612 Aliases CVE-2023-26465GHSA-crcx-jrrv-jphf

Pega Platform versions 7.2 to 8.8.1 are affected by an XSS issue.

Priority LOW 30CWE-79Published · Updated

Key facts

Attack vector
Network
Privileges required
None
User interaction
Required
Attack complexity
Low
Impact type
Cross-site scripting
Confidentiality · integrity · availability
Low · Low · None
Fix status
Fixed

Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-79.

Summary

Pega Platform versions 7.2 to 8.8.1 are affected by an XSS issue.

Why it matters now

Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00443 38th percentileScored 2026-11-07
Fix Fixed Pega Infinity (Pegasystems): 8.8.2

SSVC decision points

CISA ADP · SSVC 2.0.3

Exploitation
None
Automatable
No
Technical impact
Total

The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.

Affected products

VendorProductAffected versionsFixed inStatusSource
PegasystemsPega Infinity7.2 and later; before 8.8.28.8.2Patch availableCNA
  • Pega Infinity VendorPegasystems Affected 7.2 and later; before 8.8.2 Fixed in 8.8.2 Patch available CNA

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:pega:pega_platform:*:*:*:*:*:*:*:*7.2 – 8.8.1VulnerablePegasystems
  • cpe:2.3:a:pega:pega_platform:*:*:*:*:*:*:*:* Versions 7.2 – 8.8.1 Vulnerable ·Pegasystems

Remediation

  • Fix · CNA Pega Infinity (Pegasystems) Fixed in 8.8.2

Timeline

  1. 2026-10-02 Threatist record created from CVE-2023-26465
  2. 2026-10-03 Alias added: GHSA-crcx-jrrv-jphf

References

  • TI-2023-15393 Pega platform clients who are using versions 6.1 through 7.3.1 may be utilizing default credentials CVSS 3.1CRITICAL 9.8
  • TI-2020-12137 pyActivity in Pega Platform 8.4.0.237 has a security misconfiguration that leads to an… CVSS 3.1CRITICAL 9.8
  • TI-2023-12673 Pega platform clients who are using versions 7.4 through 8.8.x and have upgraded from a… CVSS 3.1CRITICAL 9.8
  • TI-2020-07035 Pega Platform before version 8.2.6 is affected by a Reflected Cross-Site Scripting… CVSS 3.1HIGH 8.8
  • TI-2019-12322 PEGA Platform 8.3.0 is vulnerable to a direct… CVSS 3.1HIGH 8.1
  • TI-2025-01892 Pega Platform versions 8.4.3 to Infinity 24.2.1 are affected by an XSS issue with Mashup CVSS 3.1HIGH 8.1
See all 28 →

Sources