Read the docs
TI-2023-12960 Aliases CVE-2023-28415GHSA-jfw7-rc67-m9q7

WordPress Side Cart Woocommerce (Ajax) Plugin <= 2.2 is vulnerable to Cross Site Scripting (XSS)

Priority LOW 27CWE-79Published · Updated

Key facts

Attack vector
Network
Privileges required
High
User interaction
Required
Attack complexity
Low
Impact type
Cross-site scripting
Confidentiality · integrity · availability
Low · Low · Low
Fix status
No fix listed

Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-79.

Summary

Auth. (admin+) Stored Cross-Site Scripting (XSS) vulnerability in XootiX Side Cart Woocommerce (Ajax) plugin <= 2.2 versions.

Why it matters now

Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00506 43rd percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by NVD
Fix No fix listed No fixed version in the sources yet

SSVC decision points

CISA ADP · SSVC 2.0.3

Exploitation
None
Automatable
No
Technical impact
Partial

The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.

Affected products

VendorProductAffected versionsFixed inStatusSource
xootixSide Cart Woocommerce (Ajax)up to 2.2—No fix listedCNA
  • Side Cart Woocommerce (Ajax) Vendorxootix Affected up to 2.2 Fixed in — No fix listed CNA

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:xootix:side_cart_woocommerce:*:*:*:*:*:wordpress:*:*up to 2.2Vulnerablexootix
  • cpe:2.3:a:xootix:side_cart_woocommerce:*:*:*:*:*:wordpress:*:* Versions up to 2.2 Vulnerable ·xootix

Remediation

No fixed version listed by the sources yet.

Timeline

  1. 2026-10-02 Threatist record created from CVE-2023-28415
  2. 2026-10-03 Alias added: GHSA-jfw7-rc67-m9q7

References

  • TI-2024-04943 XootiX Framework <= Various Plugin Versions - Missing Authorization to Arbitrary Options Update CVSS 3.1HIGH 8.8
  • TI-2022-00152 XootiX Plugins <= Various Versions Cross-Site Request Forgery to Arbitrary Options Update CVSS 3.1HIGH 8.8
  • TI-2022-22342 WordPress Side Cart Woocommerce (Ajax) Plugin < 2.1 is vulnerable to Cross Site Request Forgery (CSRF) CVSS 3.1HIGH 8.8

Sources