Priority MEDIUM 43
Multiple plugins for WordPress utilizing the XootiX Framework are vulnerable to unauthorized modification of data due to a missing capability check on the 'import_settings' function in various versions.
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.01507 · Published 2024-06-06 · No fix listed CWE-862
Priority MEDIUM 42
The Login/Signup Popup, Waitlist Woocommerce ( Back in stock notifier ), and Side Cart Woocommerce (Ajax) WordPress plugins by XootiX are vulnerable to Cross-Site Request Forgery via the save_settings function found in t…
CVSS 3.1HIGH 8.8· Network · No auth · User interaction · EPSS 0.00817 · Published 2022-01-18 · No fix listed CWE-352
Priority MEDIUM 41
The OTP Login Woocommerce & Gravity Forms plugin for WordPress is vulnerable to authentication bypass.
CVSS 3.1HIGH 8.1· Network · No auth · No interaction · EPSS 0.0172 · Published 2023-05-17 · No fix listed CWE-287
Priority LOW 38
Cross-Site Request Forgery (CSRF) vulnerability in XootiX Side Cart Woocommerce (Ajax) < 2.1 versions.
CVSS 3.1HIGH 8.8· Network · No auth · User interaction · EPSS 0.00273 · Published 2023-05-22 · Fixed in 2.1 CWE-352
Priority LOW 34
The Login/Signup Popup plugin for WordPress is vulnerable to authorization bypass due to missing capability checks on several functions in versions up to, and including, 1.4.
CVSS 3.1HIGH 7.4· Network · Low privileges · No interaction · EPSS 0.00697 · Published 2023-06-07 · Fixed in 1.5 CWE-862
Priority LOW 31
The OTP Login & Register Woocommerce plugin for WordPress is vulnerable to Authentication Bypass via OTP Brute Force in all versions up to, and including, 2.7.2.
CVSS 3.1MEDIUM 5.3· Network · No auth · No interaction · EPSS 0.00564 · Published 2026-09-11 · No fix listed CWE-434
Priority LOW 28
The Waitlist Woocommerce ( Back in stock notifier ) plugin for WordPress is vulnerable to Stored Cross-Site Scripting via 'type' Shortcode Attribute in all versions up to, and including, 2.9.1 due to insufficient input s…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00193 · Published 2026-10-28 · No fix listed CWE-79
Priority LOW 28
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in xootix Waitlist Woocommerce ( Back in stock notifier ) waitlist-woocommerce allows Stored XSS.This issue affects Waitl…
CVSS 3.1MEDIUM 6.5· Network · Low privileges · User interaction · EPSS 0.0017 · Published 2026-10-22 · No fix listed CWE-79
Priority LOW 28
The Login/Signup Popup ( Inline Form + Woocommerce ) plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's xoo_el_action shortcode in all versions up to, and including, 2.8.5 due to insuffici…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00279 · Published 2025-02-20 · No fix listed CWE-79
Priority LOW 27
The Waitlist Woocommerce ( Back in stock notifier ) plugin for WordPress is vulnerable to Reflected Cross-Site Scripting due to the use of add_query_arg without appropriate escaping on the URL in all versions up to, and…
CVSS 3.1MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.00375 · Published 2024-09-14 · No fix listed CWE-79
Priority LOW 27
Auth. (admin+) Stored Cross-Site Scripting (XSS) vulnerability in XootiX Side Cart Woocommerce (Ajax) plugin <= 2.2 versions.
CVSS 3.1MEDIUM 5.9· Network · High privileges · User interaction · EPSS 0.00506 · Published 2023-08-30 · No fix listed CWE-79
Priority LOW 26
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in xootix Login/Signup Popup easy-login-woocommerce allows Stored XSS.This issue affects Login/Signup Popup: from n/a thr…
CVSS 3.1MEDIUM 5.9· Network · High privileges · User interaction · EPSS 0.00256 · Published 2025-06-20 · No fix listed CWE-79
Priority LOW 20
The OTP Login & Register Woocommerce plugin for WordPress is vulnerable to Stored Cross-Site Scripting via 'fb-config' Setting in all versions up to, and including, 2.7.3 due to insufficient input sanitization and output…
CVSS 3.1MEDIUM 4.4· Network · High privileges · No interaction · EPSS 0.00311 · Published 2026-09-19 · No fix listed CWE-79
Priority LOW 20
Missing Authorization vulnerability in xootix Waitlist Woocommerce ( Back in stock notifier ) allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Waitlist Woocommerce ( Back in stoc…
CVSS 3.1MEDIUM 4.3· Network · Low privileges · No interaction · EPSS 0.00337 · Published 2024-11-01 · No fix listed CWE-862
Priority LOW 20
The Login/Signup Popup ( Inline Form + Woocommerce ) plugin for WordPress is vulnerable to unauthorized access of data due to a missing capability check on the ‘export_settings’ function in versions 2.7.1 to 2.7.2.
CVSS 3.1MEDIUM 4.3· Network · Low privileges · No interaction · EPSS 0.00362 · Published 2024-06-06 · No fix listed CWE-862