Read the docs
TI-2023-17211 Aliases CVE-2023-34381GHSA-36p9-3c3r-22pp

WordPress Zippy plugin <= 1.6.2 - Broken Access Control vulnerability

Priority LOW 31CWE-862Published · Updated

Key facts

Attack vector
Network
Privileges required
None
User interaction
None
Attack complexity
Low
Impact type
Security bypass
Confidentiality · integrity · availability
Low · None · None
Fix status
No fix listed

Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-862.

Summary

Missing Authorization vulnerability in Gesundheit Bewegt GmbH Zippy allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Zippy: from n/a through 1.6.2.

Why it matters now

Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00589 48th percentileScored 2026-11-07
Fix No fix listed No fixed version in the sources yet

SSVC decision points

CISA ADP · SSVC 2.0.3

Exploitation
None
Automatable
Yes
Technical impact
Partial

The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.

Affected products

VendorProductAffected versionsFixed inStatusSource
Gesundheit Bewegt GmbHZippyup to 1.6.2—No fix listedCNA

CPE names Threatist (inferred) · 1

Inferred from how NVD named this product before; not given by a source.

CPEVersionsRoleVendor
cpe:2.3:a:gesundheit-bewegt:zippy:*:*:*:*:*:*:*:*——Gesundheit Bewegt GmbH

Remediation

No fixed version listed by the sources yet.

Timeline

  1. 2026-10-02 Threatist record created from CVE-2023-34381
  2. 2026-10-03 Alias added: GHSA-36p9-3c3r-22pp

References

  • TI-2025-32808 WordPress Zippy plugin <= 1.7.0 - Arbitrary File Upload vulnerability CVSS 3.1CRITICAL 9.1
  • TI-2024-18567 WordPress Zippy plugin <= 1.6.9 - Arbitrary File Upload vulnerability CVSS 3.1HIGH 8.8
  • TI-2023-18244 WordPress Zippy Plugin <= 1.6.5 is vulnerable to PHP Object Injection CVSS 3.1HIGH 8.8
  • TI-2026-82585 WordPress Zippy plugin PHP Object Injection vulnerability CVSS 3.1HIGH 7.2
  • TI-2023-11670 WordPress Zippy Plugin <= 1.6.1 is vulnerable to Sensitive Data Exposure CVSS 3.1MEDIUM 6.5
  • TI-2021-07084 Colorful Categories < 2.0.15 - Arbitrary Colors Update via CSRF CVSS 3.1MEDIUM 6.5

Sources