WordPress Zippy plugin <= 1.7.0 - Arbitrary File Upload vulnerability
Priority MEDIUM 42CWE-434Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- High
- User interaction
- None
- Attack complexity
- Low
- Impact type
- Code execution
- Confidentiality · integrity · availability
- High · High · High
- Fix status
- No fix listed
Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-434.
Summary
Unrestricted Upload of File with Dangerous Type vulnerability in Gesundheit Bewegt GmbH Zippy zippy allows Using Malicious Files.This issue affects Zippy: from n/a through <= 1.7.0.
Why it matters now
Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00468 40th percentileScored 2026-11-07
Fix No fix listed No fixed version in the sources yet
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- No
- Technical impact
- Total
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Gesundheit Bewegt GmbH | Zippy | up to 1.7.0 | — | No fix listed | CNA |
- Zippy VendorGesundheit Bewegt GmbH Affected up to 1.7.0 Fixed in — No fix listed CNA
CPE names Threatist (inferred) · 1
Inferred from how NVD named this product before; not given by a source.
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:gesundheit-bewegt:zippy:*:*:*:*:*:*:*:* | — | — | Gesundheit Bewegt GmbH |
- cpe:2.3:a:gesundheit-bewegt:zippy:*:*:*:*:*:*:*:* Versions — — ·Gesundheit Bewegt GmbH
Remediation
No fixed version listed by the sources yet.
Timeline
- 2026-10-02 Threatist record created from CVE-2025-52758
- 2026-10-03 Alias added: GHSA-q8gx-mpxq-xjjv
References
More Gesundheit Bewegt GmbH vulnerabilities
- TI-2024-18567 WordPress Zippy plugin <= 1.6.9 - Arbitrary File Upload vulnerability CVSS 3.1HIGH 8.8
- TI-2023-18244 WordPress Zippy Plugin <= 1.6.5 is vulnerable to PHP Object Injection CVSS 3.1HIGH 8.8
- TI-2026-82585 WordPress Zippy plugin PHP Object Injection vulnerability CVSS 3.1HIGH 7.2
- TI-2023-17211 WordPress Zippy plugin <= 1.6.2 - Broken Access Control vulnerability CVSS 3.1MEDIUM 5.3
- TI-2023-11670 WordPress Zippy Plugin <= 1.6.1 is vulnerable to Sensitive Data Exposure CVSS 3.1MEDIUM 6.5
- TI-2021-07084 Colorful Categories < 2.0.15 - Arbitrary Colors Update via CSRF CVSS 3.1MEDIUM 6.5
Sources
- CVE-2025-52758 · CVE Program
- CVE-2025-52758 · NVD
- FIRST EPSS
- GHSA-q8gx-mpxq-xjjv · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences