Read the docs

WordPress Zippy plugin PHP Object Injection vulnerability

Priority LOW 33CWE-502Published · Updated

Key facts

Attack vector
Network
Privileges required
High
User interaction
None
Attack complexity
Low
Impact type
Code execution
Confidentiality · integrity · availability
High · High · High
Fix status
No fix listed

Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-502.

Summary

The Zippy plugin for WordPress, versions through 1.7.0, contains a PHP object injection flaw in its editor. The flaw is classified as CWE-502, deserialization of untrusted data, which lets crafted input create PHP objects on the server. An attacker with high privileges on the site can exploit it over the network without user interaction, with high impact to confidentiality, integrity and availability.

Written with Claude Haiku 5.5 from the sources below · 2026-10-30

Description from the CNA

Editor PHP Object Injection in Zippy <= 1.7.0 versions.

Why it matters now

Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.003 22nd percentileScored 2026-11-07
Fix No fix listed No fixed version in the sources yet

SSVC decision points

CISA ADP · SSVC 2.0.3

Exploitation
None
Automatable
No
Technical impact
Total

The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.

Affected products

VendorProductAffected versionsFixed inStatusSource
Gesundheit Bewegt GmbHZippyup to 1.7.0—No fix listedCNA

CPE names Threatist (inferred) · 1

Inferred from how NVD named this product before; not given by a source.

CPEVersionsRoleVendor
cpe:2.3:a:gesundheit-bewegt:zippy:*:*:*:*:*:*:*:*——Gesundheit Bewegt GmbH

Remediation

The sources list no fixed version for Zippy.

Written with Claude Haiku 5.5 from the sources below · 2026-10-30

Timeline

  1. 2026-10-29 Threatist record created from CVE-2026-116865
  2. 2026-10-29 Alias added: GHSA-g6cg-9jvv-v9w8
  3. 2026-10-30 CISA SSVC decision points changed
  4. 2026-10-30 Priority changed: MEDIUM → LOW

References

  • TI-2025-32808 WordPress Zippy plugin <= 1.7.0 - Arbitrary File Upload vulnerability CVSS 3.1CRITICAL 9.1
  • TI-2024-18567 WordPress Zippy plugin <= 1.6.9 - Arbitrary File Upload vulnerability CVSS 3.1HIGH 8.8
  • TI-2023-18244 WordPress Zippy Plugin <= 1.6.5 is vulnerable to PHP Object Injection CVSS 3.1HIGH 8.8
  • TI-2023-17211 WordPress Zippy plugin <= 1.6.2 - Broken Access Control vulnerability CVSS 3.1MEDIUM 5.3
  • TI-2023-11670 WordPress Zippy Plugin <= 1.6.1 is vulnerable to Sensitive Data Exposure CVSS 3.1MEDIUM 6.5
  • TI-2021-07084 Colorful Categories < 2.0.15 - Arbitrary Colors Update via CSRF CVSS 3.1MEDIUM 6.5

Sources