Read the docs
TI-2023-18177 Aliases CVE-2023-36259GHSA-v89q-c273-3p42

Cross Site Scripting (XSS) vulnerability in Craft CMS Audit Plugin before version 3.0.2…

Priority LOW 25CWE-79Published · Updated

Key facts

Attack vector
Network
Privileges required
Low
User interaction
Required
Attack complexity
Low
Impact type
Cross-site scripting
Confidentiality · integrity · availability
Low · Low · None
Fix status
Fixed

Attack profile from CVSS 3.1 · CISA ADP. Fix status from CNA and GitHub. Impact type from CWE-79.

Summary

Cross Site Scripting (XSS) vulnerability in Craft CMS Audit Plugin before version 3.0.2 allows attackers to execute arbitrary code during user creation.

Why it matters now

Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.0038 32nd percentileScored 2026-11-07
Fix Fixed superbig/craft-audit (Packagist): 3.0.2

SSVC decision points

CISA ADP · SSVC 2.0.3

Exploitation
None
Automatable
No
Technical impact
Partial

The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.

Affected products

VendorProductAffected versionsFixed inStatusSource
——all versions—No fix listedCNA
—superbig/craft-audit (Packagist)before 3.0.23.0.2Patch availableGHSA-v89q-c273-3p42
  • — Vendor— Affected all versions Fixed in — No fix listed CNA
  • superbig/craft-audit (Packagist) Vendor— Affected before 3.0.2 Fixed in 3.0.2 Patch available GHSA-v89q-c273-3p42

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:craftcms:craft_cms:*:*:*:*:*:*:*:*before 3.0.2VulnerableCraft CMS
  • cpe:2.3:a:craftcms:craft_cms:*:*:*:*:*:*:*:* Versions before 3.0.2 Vulnerable ·Craft CMS

Remediation

  • Fix · GHSA-v89q-c273-3p42 superbig/craft-audit (Packagist) Fixed in 3.0.2 Advisory →

Timeline

  1. 2026-10-02 Threatist record created from CVE-2023-36259
  2. 2026-10-03 Alias added: GHSA-v89q-c273-3p42

References

  • TI-2025-23503 Craft CMS Allows Remote Code Execution KEVCVSS 3.1CRITICAL 10.0
  • TI-2024-37138 RCE when PHP `register_argc_argv` config setting is enabled in craftcms/cms KEVCVSS 4.0CRITICAL 9.3
  • TI-2025-16994 Potential RCE with a compromised security key in craft/cms KEVCVSS 3.1HIGH 8.1
  • TI-2025-24595 Craft CMS stores user-provided content in session files KEVCVSS 4.0MEDIUM 6.9
  • TI-2023-22284 Craft CMS Remote Code Execution vulnerability CVSS 3.1CRITICAL 10.0
  • TI-2024-25171 Craft CMS up to v3.7.31 was discovered to contain a SQL injection vulnerability via the GraphQL API endpoint. CVSS 3.1CRITICAL 9.8
See all 96 →

Sources