Read the docs
TI-2023-19399 Aliases CVE-2023-37967GHSA-8fg5-f59f-ph4f

WordPress DirectoryPress plugin <= 3.6.2 - Unauthenticated Broken Access Control Vulnerability

Priority HIGH 81CWE-862Published · Updated

Key facts

Attack vector
Network
Privileges required
None
User interaction
None
Attack complexity
Low
Impact type
Security bypass
Confidentiality · integrity · availability
High · High · High
Fix status
No fix listed

Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-862.

Summary

Missing Authorization vulnerability in Designinvento DirectoryPress allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects DirectoryPress: from n/a through 3.6.2.

Why it matters now

Exploitation Proof of concept CISA SSVC · not in CISA KEV
EPSS 0.00728 54th percentileScored 2026-11-07
Fix No fix listed No fixed version in the sources yet

SSVC decision points

CISA ADP · SSVC 2.0.3

Exploitation
Poc
Automatable
Yes
Technical impact
Partial

The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.

Affected products

VendorProductAffected versionsFixed inStatusSource
DesigninventoDirectoryPressup to 3.6.2—No fix listedCNA
  • DirectoryPress VendorDesigninvento Affected up to 3.6.2 Fixed in — No fix listed CNA

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:designinvento:directorypress:*:*:*:*:*:wordpress:*:*before 3.6.4VulnerableDesigninvento
  • cpe:2.3:a:designinvento:directorypress:*:*:*:*:*:wordpress:*:* Versions before 3.6.4 Vulnerable ·Designinvento

Remediation

No fixed version listed by the sources yet.

Timeline

  1. 2026-10-02 Threatist record created from CVE-2023-37967
  2. 2026-10-03 Alias added: GHSA-8fg5-f59f-ph4f

References

  • TI-2024-25989 WordPress DirectoryPress plugin <= 3.6.10 - SQL Injection vulnerability CVSS 3.1HIGH 8.8
  • TI-2024-33119 WordPress DirectoryPress plugin <= 3.6.19 - Cross Site Scripting (XSS) vulnerability CVSS 3.1HIGH 7.1
  • TI-2024-21454 WordPress DirectoryPress plugin <= 3.6.7 - Reflected Cross Site Scripting (XSS) vulnerability CVSS 3.1HIGH 7.1
  • TI-2024-09806 DirectoryPress <= 3.6.16 - Authenticated (Author+) Stored Cross-Site Scripting CVSS 3.1MEDIUM 5.4
  • TI-2024-09803 DirectoryPress Frontend <= 2.7.9 - Cross-Site Request Forgery to Listing Status Update CVSS 3.1MEDIUM 4.3

Sources