WordPress Variation Swatches for WooCommerce Plugin <= 2.3.7 is vulnerable to Cross Site Scripting (XSS)
Priority LOW 31CWE-79Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Cross-site scripting
- Confidentiality · integrity · availability
- Low · Low · Low
- Fix status
- No fix listed
Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-79.
Summary
Unauth. Reflected Cross-Site Scripting (XSS) vulnerability in RadiusTheme Variation Swatches for WooCommerce plugin <= 2.3.7 versions.
Why it matters now
Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00382 32nd percentileScored 2026-11-07
Fix No fix listed No fixed version in the sources yet
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| RadiusTheme | Variation Swatches for WooCommerce | up to 2.3.7 | — | No fix listed | CNA |
- Variation Swatches for WooCommerce VendorRadiusTheme Affected up to 2.3.7 Fixed in — No fix listed CNA
CPE configurations NVD · 1
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:variation_swatches_for_woocommerce_project:variation_swatches_for_woocommerce:*:*:*:*:*:wordpress:*:* | before 2.3.8 | Vulnerable | Variation Swatches For Woocommerce Project |
- cpe:2.3:a:variation_swatches_for_woocommerce_project:variation_swatches_for_woocommerce:*:*:*:*:*:wordpress:*:* Versions before 2.3.8 Vulnerable ·Variation Swatches For Woocommerce Project
Remediation
No fixed version listed by the sources yet.
Timeline
- 2026-10-02 Threatist record created from CVE-2023-37975
- 2026-10-03 Alias added: GHSA-cr6g-cqq5-j93j
More RadiusTheme vulnerabilities
- TI-2022-02454 Classima < 2.1.11 - Reflected Cross-Site Scripting CVSS 3.1MEDIUM 6.1
- TI-2022-26399 WordPress Plugin Testimonial Slider and Showcase 2.2.6 Stored XSS CVSS 4.0MEDIUM 5.1
- TI-2024-08572 Team Members Showcase < 4.4.2 - Editor+ Stored XSS CVSS 3.1MEDIUM 4.8
- TI-2024-03390 The Post Grid < 7.5.0 - Editor+ Stored XSS via Grid Creation CVSS 3.1MEDIUM 4.8
- TI-2024-01623 Testimonial Slider < 2.3.7 - Author+ Settings Update CVSS 3.1MEDIUM 4.3
- TI-2026-67962 SQL injection in RadiusTheme Radius Booking WordPress plugin CVSS 3.1CRITICAL 9.3
Sources
- CVE-2023-37975 · CVE Program
- CVE-2023-37975 · NVD
- FIRST EPSS
- GHSA-cr6g-cqq5-j93j · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences