Read the docs
TI-2024-12643 Aliases CVE-2024-13602GHSA-qjx4-5xpx-3mfc

Poll Maker < 5.5.4 - Admin+ Stored XSS

Priority MEDIUM 55CWE-79Published · Updated

Key facts

Attack vector
Network
Privileges required
High
User interaction
Required
Attack complexity
Low
Impact type
Cross-site scripting
Confidentiality · integrity · availability
Low · Low · None
Fix status
Fixed

Attack profile from CVSS 3.1 · CISA ADP. Fix status from CNA. Impact type from CWE-79.

Summary

The Poll Maker WordPress plugin before 5.5.4 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example in multisite setup).

Why it matters now

Exploitation Proof of concept CISA SSVC · not in CISA KEV
EPSS 0.00267 18th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by the CNA and NVD
Fix Fixed Poll Maker (Unknown): 5.5.4

SSVC decision points

CISA ADP · SSVC 2.0.3

Exploitation
Poc
Automatable
No
Technical impact
Partial

The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.

Affected products

VendorProductAffected versionsFixed inStatusSource
UnknownPoll Makerbefore 5.5.45.5.4Patch availableCNA
  • Poll Maker VendorUnknown Affected before 5.5.4 Fixed in 5.5.4 Patch available CNA

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:ays-pro:poll_maker:*:*:*:*:*:wordpress:*:*before 5.5.4VulnerableAys Pro
  • cpe:2.3:a:ays-pro:poll_maker:*:*:*:*:*:wordpress:*:* Versions before 5.5.4 Vulnerable ·Ays Pro

Remediation

  • Fix · CNA Poll Maker (Unknown) Fixed in 5.5.4

Timeline

  1. 2026-10-02 Threatist record created from CVE-2024-13602
  2. 2026-10-03 Alias added: GHSA-qjx4-5xpx-3mfc

References

  • TI-2025-18294 WordPress Poll Maker plugin <= 5.5.0 - Broken Access Control vulnerability CVSS 3.1CRITICAL 9.8
  • TI-2025-19842 WordPress Poll Maker <= 5.6.5 - SQL Injection vulnerability CVSS 3.1CRITICAL 9.8
  • TI-2025-30042 WordPress Poll Maker plugin <= 5.7.7 - Race Condition Vulnerability CVSS 3.1HIGH 8.1
  • TI-2023-16880 WordPress Poll Maker Plugin <= 4.6.2 is vulnerable to Server Side Request Forgery (SSRF) CVSS 3.1HIGH 7.5
  • TI-2021-06933 Poll Maker < 3.4.2 - Unauthenticated Time Based SQL Injection CVSS 3.1HIGH 7.5
  • TI-2024-37264 WordPress Poll Maker plugin <= 5.5.6 - Broken Access Control vulnerability CVSS 3.1MEDIUM 6.5
See all 19 →

Sources