Priority MEDIUM 55
The Poll Maker WordPress plugin before 5.5.4 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered…
CVSS 3.1MEDIUM 4.8· Network · High privileges · User interaction · EPSS 0.00267 · Published 2025-03-16 · Fixed in 5.5.4 CWE-79
Priority MEDIUM 48
Missing Authorization vulnerability in Ays Pro Poll Maker poll-maker allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Poll Maker: from n/a through <= 5.5.0.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.0043 · Published 2025-04-17 · No fix listed CWE-862
Priority MEDIUM 43
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in Ays Pro Poll Maker poll-maker allows Blind SQL Injection.This issue affects Poll Maker: from n/a through <= 5.6.5.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.00473 · Published 2025-02-25 · No fix listed CWE-89
Priority MEDIUM 41
Concurrent Execution using Shared Resource with Improper Synchronization ('Race Condition') vulnerability in Ays Pro Poll Maker poll-maker allows Leveraging Race Conditions.This issue affects Poll Maker: from n/a through…
CVSS 3.1HIGH 8.1· Network · No auth · No interaction · EPSS 0.00359 · Published 2025-05-07 · No fix listed CWE-362
Priority LOW 39
Server-Side Request Forgery (SSRF) vulnerability in Poll Maker Team Poll Maker – Best WordPress Poll Plugin.This issue affects Poll Maker – Best WordPress Poll Plugin: from n/a through 4.6.2.
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.00445 · Published 2023-11-13 · No fix listed CWE-918
Priority LOW 36
The Poll Maker WordPress plugin before 3.4.2 allows unauthenticated users to perform SQL injection via the ays_finish_poll AJAX action.
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.0164 · Published 2021-10-11 · Fixed in 3.4.2 CWE-203
Priority LOW 35
Missing Authorization vulnerability in Ays Pro Poll Maker poll-maker allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Poll Maker: from n/a through <= 5.5.6.
CVSS 3.1MEDIUM 6.5· Network · No auth · No interaction · EPSS 0.00464 · Published 2025-01-15 · No fix listed CWE-862
Priority LOW 34
The get_poll_categories(), get_polls() and get_reports() functions in the Poll Maker WordPress plugin before 3.2.1 did not use whitelist or validate the orderby parameter before using it in SQL statements passed to the g…
CVSS 3.1HIGH 7.2· Network · High privileges · No interaction · EPSS 0.01409 · Published 2021-08-02 · Fixed in 3.2.1 CWE-89
Priority LOW 33
The Poll Maker – Versus Polls, Anonymous Polls, Image Polls plugin for WordPress is vulnerable to time-based SQL Injection via the ‘orderby’ parameter in all versions up to, and including, 5.4.6 due to insufficient escap…
CVSS 3.1HIGH 7.2· Network · High privileges · No interaction · EPSS 0.00717 · Published 2024-11-09 · No fix listed CWE-89
Priority LOW 32
The Poll Maker – Versus Polls, Anonymous Polls, Image Polls plugin for WordPress is vulnerable to generic SQL Injection via the order_by parameter in all versions up to, and including, 5.4.6 due to insufficient escaping…
CVSS 3.1HIGH 7.2· Network · High privileges · No interaction · EPSS 0.00482 · Published 2024-10-26 · No fix listed CWE-89
Priority LOW 32
The Poll Maker – Best WordPress Poll Plugin plugin for WordPress is vulnerable to Stored Cross-Site Scripting due to a missing capability check on the ays_poll_maker_quick_start AJAX action in addition to insufficient es…
CVSS 3.1HIGH 7.2· Network · No auth · No interaction · EPSS 0.00381 · Published 2024-04-19 · No fix listed CWE-862
Priority LOW 31
The Poll Maker – Best WordPress Poll Plugin plugin for WordPress is vulnerable to unauthorized access of data due to a missing capability check on the ays_poll_create_author function in all versions up to, and including,…
CVSS 3.1MEDIUM 5.3· Network · No auth · No interaction · EPSS 0.00579 · Published 2024-05-02 · No fix listed CWE-862
Priority LOW 31
Missing Authorization vulnerability in Ays Pro Poll Maker poll-maker allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Poll Maker: from n/a through <= 4.8.0.
CVSS 3.1MEDIUM 5.3· Network · No auth · No interaction · EPSS 0.00687 · Published 2024-12-09 · No fix listed CWE-862
Priority LOW 31
Unauth. Reflected Cross-Site Scripting (XSS) vulnerability in Poll Maker Team Poll Maker plugin <= 4.7.0 versions.
CVSS 3.1HIGH 7.1· Network · No auth · User interaction · EPSS 0.00387 · Published 2023-09-25 · No fix listed CWE-79
Priority LOW 30
Improper Encoding or Escaping of Output vulnerability in Ays Pro Poll Maker poll-maker.This issue affects Poll Maker: from n/a through < 5.5.5.
CVSS 3.1MEDIUM 5.3· Network · No auth · No interaction · EPSS 0.00291 · Published 2025-01-21 · No fix listed CWE-116
Priority LOW 30
Missing Authorization vulnerability in Ays Pro Poll Maker poll-maker allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Poll Maker: from n/a through <= 4.7.1.
CVSS 3.1MEDIUM 5.3· Network · No auth · No interaction · EPSS 0.00424 · Published 2025-01-02 · No fix listed CWE-862
Priority LOW 29
The Poll Maker WordPress plugin is vulnerable to Reflected Cross-Site Scripting via the mcount parameter found in the ~/admin/partials/settings/poll-maker-settings.php file which allows attackers to inject arbitrary web…
CVSS 3.1MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.00938 · Published 2021-08-02 · No fix listed CWE-79
Priority LOW 25
The Poll Maker – Versus Polls, Anonymous Polls, Image Polls plugin for WordPress is vulnerable to Stored Cross-Site Scripting via poll settings in all versions up to, and including, 5.4.6 due to insufficient input saniti…
CVSS 3.1MEDIUM 5.5· Network · High privileges · No interaction · EPSS 0.00348 · Published 2024-10-26 · No fix listed CWE-79
Priority LOW 23
The Poll Maker WordPress plugin before 4.0.2 does not sanitise and escape some settings, which could allow high privilege users such as admin to perform Store Cross-Site Scripting attack even when unfiltered_html is disa…
CVSS 3.1MEDIUM 4.8· Network · High privileges · User interaction · EPSS 0.00598 · Published 2022-05-30 · Fixed in 4.0.2 CWE-79
Priority LOW 19
The Poll Maker – Versus Polls, Anonymous Polls, Image Polls plugin for WordPress is vulnerable to Cross-Site Request Forgery in all versions up to, and including, 5.5.4.
CVSS 3.1MEDIUM 4.3· Network · No auth · User interaction · EPSS 0.00156 · Published 2024-12-07 · No fix listed CWE-352