WordPress WooCommerce Report plugin <= 1.4.5 - Reflected Cross Site Scripting (XSS) vulnerability
Priority LOW 31CWE-79Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Cross-site scripting
- Confidentiality · integrity · availability
- Low · Low · Low
- Fix status
- No fix listed
Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-79.
Summary
Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting') vulnerability in iThemelandCo WooCommerce Report allows Reflected XSS.This issue affects WooCommerce Report: from n/a through 1.4.5.
Why it matters now
Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00395 33rd percentileScored 2026-11-07
Fix No fix listed No fixed version in the sources yet
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| ithemelandco | WooCommerce Report | up to 1.4.5 | — | No fix listed | CNA |
- WooCommerce Report Vendorithemelandco Affected up to 1.4.5 Fixed in — No fix listed CNA
Remediation
No fixed version listed by the sources yet.
Timeline
- 2026-10-02 Threatist record created from CVE-2024-38683
- 2026-10-03 Alias added: GHSA-x4pw-5xx4-2jvj
More ithemelandco vulnerabilities
- TI-2024-09926 WooCommerce Report <= 1.5.1 - Cross-Site Request Forgery to Arbitrary Options Update CVSS 3.1HIGH 8.8
- TI-2026-83268 Cross-site scripting in GIFTiT Free Gifts for WooCommerce CVSS 3.1MEDIUM 5.3
- TI-2024-03906 Bulk Posts Editing For WordPress <= 4.2.3 - Authenticated (Subscriber+) Missing Authorization CVSS 3.1MEDIUM 4.3
- TI-2024-03911 Bulk Posts Editing For WordPress <= 4.2.3 - Cross-Site Request Forgery CVSS 3.1MEDIUM 4.3
Sources
- CVE-2024-38683 · CVE Program
- CVE-2024-38683 · NVD
- FIRST EPSS
- GHSA-x4pw-5xx4-2jvj · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences