Read the docs
TI-2024-29637 Aliases CVE-2024-44048GHSA-wf3h-626c-mmqc

WordPress Product Carousel Slider & Grid Ultimate for WooCommerce plugin <= 1.9.10…

Priority LOW 29CWE-98Published · Updated

Key facts

Attack vector
Network
Privileges required
Low
User interaction
None
Attack complexity
Low
Impact type
Code execution
Confidentiality · integrity · availability
High · None · None
Fix status
No fix listed

Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-98.

Summary

Improper Control of Filename for Include/Require Statement in PHP Program ('PHP Remote File Inclusion') vulnerability in wpWax Product Carousel Slider & Grid Ultimate for WooCommerce woo-product-carousel-slider-and-grid-ultimate.This issue affects Product Carousel Slider & Grid Ultimate for WooCommerce: from n/a through <= 1.9.10.

Why it matters now

Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00496 42nd percentileScored 2026-11-07
Fix No fix listed No fixed version in the sources yet

SSVC decision points

CISA ADP · SSVC 2.0.3

Exploitation
None
Automatable
No
Technical impact
Partial

The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.

Affected products

VendorProductAffected versionsFixed inStatusSource
wpWaxProduct Carousel Slider & Grid Ultimate for WooCommerceup to 1.9.10—No fix listedCNA
  • Product Carousel Slider & Grid Ultimate for WooCommerce VendorwpWax Affected up to 1.9.10 Fixed in — No fix listed CNA

Remediation

No fixed version listed by the sources yet.

Timeline

  1. 2026-10-02 Threatist record created from CVE-2024-44048
  2. 2026-10-03 Alias added: GHSA-wf3h-626c-mmqc

References

  • TI-2022-03630 Directorist < 7.4.4 - Subscriber+ Sensitive Information Disclosure CVSS 3.1MEDIUM 6.5
  • TI-2022-03605 Directorist < 7.4.2.2 - Subscriber+ Arbitrary User Password Update via IDOR CVSS 3.1MEDIUM 6.5
  • TI-2026-42481 WordPress Directorist plugin <= 8.8.2 - PHP Object Injection vulnerability CVSS 3.1CRITICAL 9.8
  • TI-2025-23723 WordPress HelpGent plugin <= 2.2.5 - PHP Object Injection vulnerability CVSS 3.1CRITICAL 9.8
  • TI-2024-01866 Deserialization of untrusted data in wpWax Post Grid, Slider & Carousel Ultimate – with… CVSS 3.1HIGH 8.8
  • TI-2026-02713 FormGent <= 1.9.2- Missing Authorization to Unauthenticated Arbitrary File Deletion via 'file_token' Parameter CVSS 3.1CRITICAL 9.1
See all 51 →

Sources