WordPress Team Showcase and Slider plugin <= 1.3 - Reflected Cross Site Scripting (XSS) vulnerability
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Cross-site scripting
- Confidentiality · integrity · availability
- Low · Low · Low
- Fix status
- No fix listed
Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-79.
Summary
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in biplob018 Team Showcase and Slider – Team Members Builder team-showcase-ultimate allows Reflected XSS.This issue affects Team Showcase and Slider – Team Members Builder: from n/a through <= 1.3.
Why it matters now
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Biplob Adhikari | Team Showcase and Slider – Team Members Builder | up to 1.3 | — | No fix listed | CNA |
- Team Showcase and Slider – Team Members Builder VendorBiplob Adhikari Affected up to 1.3 Fixed in — No fix listed CNA
Remediation
No fixed version listed by the sources yet.
Timeline
- 2026-10-02 Threatist record created from CVE-2024-51763
- 2026-10-03 Alias added: GHSA-3g8v-hxcm-qw7q
More Biplob Adhikari vulnerabilities
- TI-2021-14977 Improper access control in Biplob Adhikari Image Hover Effects Ultimate CVSS 3.1CRITICAL 9.8
- TI-2022-15381 WordPress Shortcode Addons plugin <= 3.0.2 - Unauthenticated Arbitrary Option Update vulnerability CVSS 3.1CRITICAL 9.8
- TI-2022-14629 WordPress Accordions plugin <= 2.0.2 - Unauthenticated WordPress Options Change vulnerability CVSS 3.1CRITICAL 9.8
- TI-2024-20503 WordPress Shortcode Addons <= 3.2.5 - Arbitrary File Upload vulnerability CVSS 3.1CRITICAL 9.1
- TI-2022-17812 WordPress Accordions plugin <= 2.0.3 - Auth. WordPress Options Change vulnerability CVSS 3.1HIGH 7.2
- TI-2022-16714 WordPress Tabs plugin <= 3.6.0 - Authenticated WordPress Options Change vulnerability CVSS 3.1HIGH 7.2
Sources
- CVE-2024-51763 · CVE Program
- CVE-2024-51763 · NVD
- FIRST EPSS
- GHSA-3g8v-hxcm-qw7q · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences