Sensei LMS < 4.24.4 - Unauthenticated sensei_email/sensei_message Disclosure
Priority LOW 30Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- None
- Attack complexity
- Low
- Impact type
- —
- Confidentiality · integrity · availability
- Low · None · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CISA ADP. Fix status from CNA.
Summary
The Sensei LMS WordPress plugin before 4.24.4 does not properly protect some its REST API routes, allowing unauthenticated attackers to leak sensei_email and sensei_message Information.
Why it matters now
Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00428 37th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by the CNA and NVD
Fix Fixed Sensei LMS (Unknown): 4.24.4
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- Yes
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Unknown | Sensei LMS | before 4.24.4 | 4.24.4 | Patch available | CNA |
- Sensei LMS VendorUnknown Affected before 4.24.4 Fixed in 4.24.4 Patch available CNA
CPE configurations NVD · 1
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:automattic:sensei_lms:*:*:*:*:*:wordpress:*:* | before 4.24.4 | Vulnerable | Automattic |
- cpe:2.3:a:automattic:sensei_lms:*:*:*:*:*:wordpress:*:* Versions before 4.24.4 Vulnerable ·Automattic
Remediation
- Fix · CNA Sensei LMS (Unknown) Fixed in 4.24.4
Timeline
- 2026-10-02 Threatist record created from CVE-2025-0466
- 2026-10-03 Alias added: GHSA-6gww-6m42-44mx
References
More Automattic Sensei Lms vulnerabilities
- TI-2024-07219 Sensei LMS < 4.24.2 - Unauthenticated Email Template Leak CVSS 3.1HIGH 7.5
- TI-2024-07423 Sensei LMS < 4.20.0 - Teacher+ Users Email Address Disclosure CVSS 3.1MEDIUM 4.3
- TI-2023-27779 WordPress Sensei LMS Plugin <= 4.17.0 is vulnerable to Cross Site Scripting (XSS) CVSS 3.1MEDIUM 6.5
- TI-2022-01885 Sensei LMS < 4.5.0 - Unauthenticated Private Messages Disclosure via Rest API CVSS 3.1MEDIUM 5.3
- TI-2022-01925 Sensei LMS < 4.5.2 - Arbitrary Private Message Sending via IDOR CVSS 3.1MEDIUM 4.3
Sources
- CVE-2025-0466 · CVE Program
- CVE-2025-0466 · NVD
- FIRST EPSS
- GHSA-6gww-6m42-44mx · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences