Read the docs
TI-2025-15099 Aliases CVE-2025-21103GHSA-2v9c-w6gf-rwp7

Dell NetWorker Management Console, version(s) 19.11 through 19.11.0.3 & Versions prior to…

Priority LOW 35CWE-97Published · Updated

Key facts

Attack vector
Local
Privileges required
None
User interaction
Required
Attack complexity
Low
Impact type
—
Confidentiality · integrity · availability
High · High · High
Fix status
Fixed

Attack profile from CVSS 3.1 · CNA. Fix status from CNA.

Summary

Dell NetWorker Management Console, version(s) 19.11 through 19.11.0.3 & Versions prior to 19.10.0.7 contain(s) an improper neutralization of server-side vulnerability. An unauthenticated attacker with local access could potentially exploit this vulnerability and run arbitrary code on the server.

Why it matters now

Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00217 12th percentileScored 2026-11-07
Fix Fixed NetWorker Management Console (Dell): 19.10.0.7

SSVC decision points

CISA ADP · SSVC 2.0.3

Exploitation
None
Automatable
No
Technical impact
Total

The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.

Affected products

VendorProductAffected versionsFixed inStatusSource
DellNetWorker Management Console19.11 – 19.11.0.3; N/A to before 19.10.0.719.10.0.7Patch availableCNA
  • NetWorker Management Console VendorDell Affected 19.11 – 19.11.0.3; N/A to before 19.10.0.7 Fixed in 19.10.0.7 Patch available CNA

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:dell:networker:*:*:*:*:*:*:*:*before 19.10.0.7; 19.11 – 19.11.0.3VulnerableDell
  • cpe:2.3:a:dell:networker:*:*:*:*:*:*:*:* Versions before 19.10.0.7; 19.11 – 19.11.0.3 Vulnerable ·Dell

Remediation

  • Fix · CNA NetWorker Management Console (Dell) Fixed in 19.10.0.7

Timeline

  1. 2026-10-02 Threatist record created from CVE-2025-21103
  2. 2026-10-03 Alias added: GHSA-2v9c-w6gf-rwp7

References

  • TI-2023-10843 Code injection in Dell NetWorker NVE CVSS 3.1CRITICAL 9.8
  • TI-2024-28399 Authorization bypass in Dell NetWorker CVSS 3.1HIGH 8.3
  • TI-2023-12637 Improper authorization in Dell NetWorker CVSS 3.1HIGH 8.8
  • TI-2025-15103 Dell NetWorker, version(s) prior to 19.11.0.3, all versions of 19.10 & prior versions… CVSS 3.1HIGH 7.8
  • TI-2024-15003 Insufficiently protected credentials in Dell NetWorker Module for Databases and… CVSS 3.1HIGH 7.8
  • TI-2025-24895 Dell NetWorker, versions 19.12.0.1 and prior, contains a Selection of Less-Secure… CVSS 3.1HIGH 7.5
See all 8 →

Sources