Read the docs
TI-2025-24895 Aliases CVE-2025-36582GHSA-6v9v-h9v4-6xm8

Dell NetWorker, versions 19.12.0.1 and prior, contains a Selection of Less-Secure…

Priority LOW 32CWE-757Published · Updated

Key facts

Attack vector
Network
Privileges required
None
User interaction
None
Attack complexity
Low
Impact type
—
Confidentiality · integrity · availability
High · None · None
Fix status
Fixed

Attack profile from CVSS 3.1 · NVD. Fix status from CNA.

Summary

Dell NetWorker, versions 19.12.0.1 and prior, contains a Selection of Less-Secure Algorithm During Negotiation ('Algorithm Downgrade') vulnerability. An unauthenticated attacker with remote access could potentially exploit this vulnerability, leading to Information disclosure.

Why it matters now

Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00256 17th percentileScored 2026-11-07
Fix Fixed NetWorker (Dell): 19.13

SSVC decision points

CISA ADP · SSVC 2.0.3

Exploitation
None
Automatable
No
Technical impact
Partial

The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.

Affected products

VendorProductAffected versionsFixed inStatusSource
DellNetWorkerN/A to before 19.1319.13Patch availableCNA
  • NetWorker VendorDell Affected N/A to before 19.13 Fixed in 19.13 Patch available CNA

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:dell:networker:*:*:*:*:*:*:*:*before 19.13VulnerableDell
  • cpe:2.3:a:dell:networker:*:*:*:*:*:*:*:* Versions before 19.13 Vulnerable ·Dell

Remediation

  • Fix · CNA NetWorker (Dell) Fixed in 19.13

Timeline

  1. 2026-10-02 Threatist record created from CVE-2025-36582
  2. 2026-10-03 Alias added: GHSA-6v9v-h9v4-6xm8

References

  • TI-2023-10843 Code injection in Dell NetWorker NVE CVSS 3.1CRITICAL 9.8
  • TI-2024-28399 Authorization bypass in Dell NetWorker CVSS 3.1HIGH 8.3
  • TI-2023-12637 Improper authorization in Dell NetWorker CVSS 3.1HIGH 8.8
  • TI-2025-15103 Dell NetWorker, version(s) prior to 19.11.0.3, all versions of 19.10 & prior versions… CVSS 3.1HIGH 7.8
  • TI-2025-15099 Dell NetWorker Management Console, version(s) 19.11 through 19.11.0.3 & Versions prior to… CVSS 3.1HIGH 7.8
  • TI-2024-15003 Insufficiently protected credentials in Dell NetWorker Module for Databases and… CVSS 3.1HIGH 7.8
See all 8 →

Sources