Read the docs
TI-2025-19757 Aliases CVE-2025-26886GHSA-7gwx-43jg-g4qj

WordPress PublishPress Authors plugin <= 4.7.3 - SQL Injection vulnerability

Priority LOW 33CWE-89Published · Updated

Key facts

Attack vector
Network
Privileges required
High
User interaction
None
Attack complexity
Low
Impact type
SQL injection
Confidentiality · integrity · availability
High · None · Low
Fix status
No fix listed

Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-89.

Summary

Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in PublishPress PublishPress Authors publishpress-authors allows SQL Injection.This issue affects PublishPress Authors: from n/a through <= 4.7.3.

Why it matters now

Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00358 29th percentileScored 2026-11-07
Fix No fix listed No fixed version in the sources yet

SSVC decision points

CISA ADP · SSVC 2.0.3

Exploitation
None
Automatable
No
Technical impact
Partial

The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.

Affected products

VendorProductAffected versionsFixed inStatusSource
PublishPressPublishPress Authorsup to 4.7.3—No fix listedCNA
  • PublishPress Authors VendorPublishPress Affected up to 4.7.3 Fixed in — No fix listed CNA

Remediation

No fixed version listed by the sources yet.

Timeline

  1. 2026-10-02 Threatist record created from CVE-2025-26886
  2. 2026-10-03 Alias added: GHSA-7gwx-43jg-g4qj

References

  • TI-2022-03111 PublishPress Capabilities < 2.5.2 - Admin+ PHP Objection Injection CVSS 3.1HIGH 7.2
  • TI-2021-07310 PublishPress Capabilities < 2.3.1 - Unauthenticated Arbitrary Options Update to Blog Compromise CVSS 3.1CRITICAL 9.8
  • TI-2026-25067 WordPress PublishPress Revisions plugin <= 3.7.23 - SQL Injection vulnerability CVSS 3.1CRITICAL 9.3
  • TI-2024-08551 Authorization bypass in PublishPress Co-Authors, Multiple Authors and Guest Authors in an… CVSS 3.1HIGH 8.8
  • TI-2026-20427 WordPress PublishPress Authors plugin <= 4.10.1 - Broken Access Control vulnerability CVSS 3.1HIGH 7.5
  • TI-2025-30658 WordPress Gutenberg Blocks <= 3.3.1 - Local File Inclusion Vulnerability CVSS 3.1HIGH 7.5
See all 35 →

Sources