WordPress Landing Page Cat plugin <= 1.7.8 - Reflected Cross Site Scripting (XSS) vulnerability
Priority LOW 31CWE-79Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Cross-site scripting
- Confidentiality · integrity · availability
- Low · Low · Low
- Fix status
- No fix listed
Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-79.
Summary
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in fatcatapps Landing Page Cat landing-page-cat allows Reflected XSS.This issue affects Landing Page Cat: from n/a through <= 1.7.8.
Why it matters now
Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00237 14th percentileScored 2026-11-07
Fix No fix listed No fixed version in the sources yet
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| fatcatapps | Landing Page Cat | up to 1.7.8 | — | No fix listed | CNA |
- Landing Page Cat Vendorfatcatapps Affected up to 1.7.8 Fixed in — No fix listed CNA
Remediation
No fixed version listed by the sources yet.
Timeline
- 2026-10-02 Threatist record created from CVE-2025-26992
- 2026-10-03 Alias added: GHSA-6jv7-mvg8-7rm7
More fatcatapps vulnerabilities
- TI-2023-04688 Campaign Monitor Forms < 2.5.6 - Subscriber+ Arbitrary Options Update CVSS 3.1HIGH 8.1
- TI-2022-04254 Pricing Tables WordPress Plugin – Easy Pricing Tables < 3.2.3 - Contributor+ Stored XSS via Shortcode CVSS 3.1MEDIUM 5.4
- TI-2021-07202 Pixel Cat Lite < 2.6.2 - CSRF to Stored Cross-Site Scripting CVSS 3.1CRITICAL 9.0
- TI-2026-63330 WordPress Easy Pricing Tables plugin <= 4.1.2 - SQL Injection vulnerability CVSS 3.1HIGH 8.5
- TI-2026-63302 WordPress Quiz Cat plugin <= 3.1.1 - SQL Injection vulnerability CVSS 3.1HIGH 7.6
- TI-2025-18332 WordPress Analytics Cat Plugin <= 1.1.2 - Reflected Cross Site Scripting (XSS) vulnerability CVSS 3.1HIGH 7.1
Sources
- CVE-2025-26992 · CVE Program
- CVE-2025-26992 · NVD
- FIRST EPSS
- GHSA-6jv7-mvg8-7rm7 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences