Read the docs
TI-2025-25009 Aliases CVE-2025-37097GHSA-xgq5-8xjq-968v

A vulnerability in HPE Insight Remote Support (IRS) prior to v7.15.0.646 may allow an unauthenticated denial of service

Priority HIGH 72CWE-749Published · Updated

Key facts

Attack vector
Network
Privileges required
None
User interaction
None
Attack complexity
Low
Impact type
—
Confidentiality · integrity · availability
None · None · High
Fix status
Fixed

Attack profile from CVSS 3.1 · CISA ADP. Fix status from CNA.

Summary

A vulnerability in HPE Insight Remote Support (IRS) prior to v7.15.0.646 may allow an unauthenticated denial of service

Why it matters now

Exploitation Proof of concept CISA SSVC · not in CISA KEV
EPSS 0.00537 45th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by NVD
Fix Fixed Insight Remote Support (Hewlett Packard Enterprise): v7.15.0.646

SSVC decision points

CISA ADP · SSVC 2.0.3

Exploitation
Poc
Automatable
Yes
Technical impact
Partial

The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.

Affected products

VendorProductAffected versionsFixed inStatusSource
Hewlett Packard EnterpriseInsight Remote Supportbefore v7.15.0.646v7.15.0.646Patch availableCNA

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:hpe:insight_remote_support:*:*:*:*:*:*:*:*before 7.15.0.646VulnerableHewlett Packard Enterprise (HPE)

Remediation

  • Fix · CNA Insight Remote Support (Hewlett Packard Enterprise) Fixed in v7.15.0.646

Fixed in the same release

Records fixed by the same vendor advisory or release, as the CNA lists them.

  • Release ·

    Hewlett Packard Enterprise Insight Remote Support v7.15.0.646

    3 records Highest priority Priority HIGH 2 HIGH, 1 MEDIUM

    Other records, highest priority first

    • TI-2025-25010 A path traversal vulnerability exists in HPE Insight Remote Support (IRS) prior to v7.15.0.646.Priority HIGH 69
    • TI-2025-25011 A remote code execution vulnerability exists in HPE Insight Remote Support (IRS) prior to v7.15.0.646.Priority MEDIUM 50

Timeline

  1. 2026-10-02 Threatist record created from CVE-2025-37097
  2. 2026-10-03 Alias added: GHSA-xgq5-8xjq-968v

References

  • TI-2017-03639 Improper handling of exceptional conditions in Apache Struts KEVCVSS 3.1CRITICAL 9.8
  • TI-2015-02747 Heap-based buffer overflow in Adobe Flash Player before 13.0.0.296 and 14.x through 18.x… KEVCVSS 3.1CRITICAL 9.8
  • TI-2013-04219 HP ProCurve Manager (PCM) 3.20 and 4.0, PCM+ 3.20 and 4.0, Identity Driven Manager (IDM)… KEVCVSS 3.1CRITICAL 9.8
  • TI-2012-01607 sapi/cgi/cgi_main.c in PHP before 5.3.12 and 5.4.x before 5.4.2, when configured as a CGI… KEVCVSS 3.1CRITICAL 9.8
  • TI-2005-02634 HP OpenView Network Node Manager 6.2 through 7.50 allows remote attackers to execute… KEVCVSS 3.1CRITICAL 9.8
  • TI-2015-07113 Integer overflow in Adobe Flash Player before 18.0.0.324 and 19.x and 20.x before… KEVCVSS 3.1HIGH 8.8
See all 2514 →

Sources