WordPress Wordpress Auto Spinner plugin <= 3.26.0 - Reflected Cross Site Scripting (XSS) vulnerability
Priority LOW 31CWE-79Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Cross-site scripting
- Confidentiality · integrity · availability
- Low · Low · Low
- Fix status
- No fix listed
Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-79.
Summary
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in ValvePress Wordpress Auto Spinner wp-auto-spinner allows Reflected XSS.This issue affects Wordpress Auto Spinner: from n/a through <= 3.26.0.
Why it matters now
Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00276 20th percentileScored 2026-11-07
Fix No fix listed No fixed version in the sources yet
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| ValvePress | Wordpress Auto Spinner | up to 3.26.0 | — | No fix listed | CNA |
- Wordpress Auto Spinner VendorValvePress Affected up to 3.26.0 Fixed in — No fix listed CNA
Remediation
No fixed version listed by the sources yet.
Timeline
- 2026-10-02 Threatist record created from CVE-2025-46500
- 2026-10-03 Alias added: GHSA-v8qm-gjph-4v4j
More ValvePress vulnerabilities
- TI-2024-18559 WordPress Automatic plugin <= 3.92.0 - Unauthenticated Arbitrary SQL Execution vulnerability CVSS 3.1CRITICAL 9.9
- TI-2021-03231 WordPress Automatic Plugin <= 3.53.2 - Unauthenticated Arbitrary Options Update CVSS 3.1CRITICAL 9.8
- TI-2021-03237 Pinterest Automatic <= 4.14.3 - Unuathenticated Arbitrary Options Update CVSS 3.1CRITICAL 9.8
- TI-2025-26252 WordPress Pinterest Automatic Pin plugin < 4.19.0 - SQL Injection vulnerability CVSS 3.1HIGH 8.5
- TI-2025-04847 Unrestricted file upload in ValvePress WordPress Automatic Plugin CVSS 3.1HIGH 8.8
- TI-2025-26235 WordPress Rankie plugin < 1.8.2 - Broken Access Control Vulnerability CVSS 3.1HIGH 8.8
Sources
- CVE-2025-46500 · CVE Program
- CVE-2025-46500 · NVD
- FIRST EPSS
- GHSA-v8qm-gjph-4v4j · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences