WordPress Constant Contact for WordPress Plugin <= 4.1.1 - PHP Object Injection Vulnerability
Priority MEDIUM 40CWE-502Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Code execution
- Confidentiality · integrity · availability
- High · High · High
- Fix status
- No fix listed
Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-502.
Summary
Deserialization of Untrusted Data vulnerability in webdevstudios Constant Contact for WordPress allows Object Injection. This issue affects Constant Contact for WordPress: from n/a through 4.1.1.
Why it matters now
Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00327 25th percentileScored 2026-11-07
Fix No fix listed No fixed version in the sources yet
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- No
- Technical impact
- Total
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| webdevstudios | Constant Contact for WordPress | up to 4.1.1 | — | No fix listed | CNA |
- Constant Contact for WordPress Vendorwebdevstudios Affected up to 4.1.1 Fixed in — No fix listed CNA
Remediation
No fixed version listed by the sources yet.
Timeline
- 2026-10-02 Threatist record created from CVE-2025-48101
- 2026-10-03 Alias added: GHSA-p67f-q4xm-7jg2
More webdevstudios vulnerabilities
- TI-2023-01527 Custom Post Type UI < 1.13.5 - Debug Info Sending via CSRF CVSS 3.1MEDIUM 6.5
- TI-2015-07750 PayPal Pro Add-on for iThemes Exchange before 1.1.0 for WordPress has XSS via add_query_arg() and remove_query_arg(). CVSS 3.0MEDIUM 6.1
- TI-2015-08048 WDS Multisite Aggregate Plugin WDS_Multisite_Aggregate_Options.php update_options cross site scripting CVSS 3.1MEDIUM 6.1
- TI-2015-07941 WebDevStudios taxonomy-switcher Plugin taxonomy-switcher.php taxonomy_switcher_init cross site scripting CVSS 3.1MEDIUM 6.1
- TI-2025-11749 Missing authorization in webdevstudios Custom Post Type UI CVSS 3.1MEDIUM 4.8
- TI-2026-19775 WordPress Automatic Featured Images from Videos plugin <= 1.2.7 - Broken Access Control vulnerability CVSS 3.1MEDIUM 4.3
Sources
- CVE-2025-48101 · CVE Program
- CVE-2025-48101 · NVD
- FIRST EPSS
- GHSA-p67f-q4xm-7jg2 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences