WordPress TI WooCommerce Wishlist plugin <= 2.10.0 - Broken Access Control vulnerability
Priority LOW 30CWE-862Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- None
- Attack complexity
- Low
- Impact type
- Security bypass
- Confidentiality · integrity · availability
- Low · None · None
- Fix status
- No fix listed
Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-862.
Summary
Missing Authorization vulnerability in templateinvaders TI WooCommerce Wishlist ti-woocommerce-wishlist allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects TI WooCommerce Wishlist: from n/a through <= 2.10.0.
Why it matters now
Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00282 20th percentileScored 2026-11-07
Fix No fix listed No fixed version in the sources yet
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- Yes
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| templateinvaders | TI WooCommerce Wishlist | up to 2.10.0 | — | No fix listed | CNA |
- TI WooCommerce Wishlist Vendortemplateinvaders Affected up to 2.10.0 Fixed in — No fix listed CNA
Remediation
No fixed version listed by the sources yet.
Timeline
- 2026-10-02 Threatist record created from CVE-2025-58247
- 2026-10-03 Alias added: GHSA-j5cv-mf7w-7g2w
More templateinvaders vulnerabilities
- TI-2022-00337 TI WooCommerce Wishlist < 1.40.1 - Unauthenticated Blind SQL Injection CVSS 3.1CRITICAL 9.8
- TI-2024-29506 WordPress TI WooCommerce Wishlist plugin <= 2.8.2 - SQL Injection vulnerability CVSS 3.1CRITICAL 9.8
- TI-2024-08501 TI WooCommerce Wishlist <= 2.8.2 - Unauthenticated SQL Injection via lang parameters CVSS 3.1HIGH 7.5
- TI-2025-30074 WordPress TI WooCommerce Wishlist plugin <= 2.9.2 - Arbitrary File Upload Vulnerability CVSS 3.1CRITICAL 10.0
- TI-2020-18896 TI WooCommerce Wishlist <= 1.21.11 and TI WooCommerce Wishlist Pro <= 1.21.4 - Arbitrary Options Update CVSS 3.1HIGH 8.8
- TI-2024-09789 TI WooCommerce Wishlist <= 2.9.1 - Missing Authorization to Unauthenticated Plugin Setup Wizard Access CVSS 3.1HIGH 7.5
Sources
- CVE-2025-58247 · CVE Program
- CVE-2025-58247 · NVD
- FIRST EPSS
- GHSA-j5cv-mf7w-7g2w · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences