Read the docs
TI-2026-19002 Aliases CVE-2026-23600GHSA-vf34-94xf-5qjw

A remote authentication bypass vulnerability exists in HPE AutoPass License Server (APLS).

Priority MEDIUM 51CWE-287Published · Updated

Key facts

Attack vector
Network
Privileges required
None
User interaction
None
Attack complexity
Low
Attack requirements
None
Impact type
Security bypass
Confidentiality · integrity · availability
High · High · High
Fix status
Fixed

Attack profile from CVSS 4.0 · CNA. Fix status from CNA. Impact type from CWE-287.

Summary

A remote authentication bypass vulnerability  exists in HPE AutoPass License Server (APLS).

Why it matters now

Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.01086 65th percentileScored 2026-11-07
Fix Fixed HPE AutoPass License Server (APLS) (Hewlett Packard Enterprise (HPE)): 9.19

SSVC decision points

CISA ADP · SSVC 2.0.3

Exploitation
None
Automatable
Yes
Technical impact
Total

The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.

Affected products

VendorProductAffected versionsFixed inStatusSource
Hewlett Packard Enterprise (HPE)HPE AutoPass License Server (APLS)before 9.199.19Patch availableCNA

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:hpe:autopass_license_server:*:*:*:*:*:*:*:*before 9.19VulnerableHewlett Packard Enterprise (HPE)

Remediation

  • Fix · CNA HPE AutoPass License Server (APLS) (Hewlett Packard Enterprise (HPE)) Fixed in 9.19

Timeline

  1. 2026-10-02 Threatist record created from CVE-2026-23600
  2. 2026-10-03 Alias added: GHSA-vf34-94xf-5qjw

References

  • TI-2025-25019 An authentication bypass vulnerability exists in HPE AutoPass License Server (APLS) prior to 9.18. CVSS 3.1CRITICAL 9.8
  • TI-2025-25018 Improper authentication in Hewlett Packard Enterprise HPE AutoPass License Server CVSS 3.1CRITICAL 9.8
  • TI-2025-25017 An hsqldb-related remote code execution vulnerability exists in HPE AutoPass License Server (APLS) prior to 9.18. CVSS 3.1CRITICAL 9.8
  • TI-2024-34672 An authentication bypass vulnerability exists in HPE AutoPass License Server (APLS) prior to 9.17. CVSS 3.1HIGH 7.3
  • TI-2024-34675 An information disclosure vulnerability exists in HPE AutoPass License Server (APLS) prior to 9.17. CVSS 3.1HIGH 7.5
  • TI-2024-34674 An information disclosure vulnerability exists in HPE AutoPass License Server (APLS) prior to 9.17. CVSS 3.1HIGH 7.5
See all 7 →

Sources