Read the docs
TI-2026-19664 Aliases CVE-2026-24391GHSA-7382-55cr-x89w

WordPress Car Dealer theme <= 1.6.7 - Reflected Cross Site Scripting (XSS) vulnerability

Priority LOW 30CWE-79Published · Updated

Key facts

Attack vector
Network
Privileges required
None
User interaction
Required
Attack complexity
Low
Impact type
Cross-site scripting
Confidentiality · integrity · availability
Low · Low · Low
Fix status
No fix listed

Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-79.

Summary

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in ThemeMakers Car Dealer cardealer allows Reflected XSS.This issue affects Car Dealer: from n/a through <= 1.6.7.

Why it matters now

Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00182 7th percentileScored 2026-11-07
Fix No fix listed No fixed version in the sources yet

SSVC decision points

CISA ADP · SSVC 2.0.3

Exploitation
None
Automatable
No
Technical impact
Partial

The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.

Affected products

VendorProductAffected versionsFixed inStatusSource
ThemeMakersCar Dealerup to 1.6.7—No fix listedCNA
  • Car Dealer VendorThemeMakers Affected up to 1.6.7 Fixed in — No fix listed CNA

Remediation

No fixed version listed by the sources yet.

Timeline

  1. 2026-10-02 Threatist record created from CVE-2026-24391
  2. 2026-10-03 Alias added: GHSA-7382-55cr-x89w

References

  • TI-2025-26222 WordPress Car Dealer theme < 1.6.8 - PHP Object Injection vulnerability CVSS 3.1CRITICAL 9.8
  • TI-2025-33266 WordPress ThemeMakers Visual Content Composer Plugin <= 1.5.8 - PHP Object Injection Vulnerability CVSS 3.1CRITICAL 9.8
  • TI-2025-01096 Path traversal in ThemeMakers Car Dealer Automotive WordPress Theme – Responsive CVSS 3.1HIGH 8.8
  • TI-2025-01447 Cardealer <= 1.6.4 - Arbitrary Theme Option Update to Authenticated (Subscriber+) Privilege Escalation CVSS 3.1HIGH 8.8
  • TI-2025-01450 Cardealer <= 1.6.4 - Cross-Site Request Forgery to User Update via update_user_profile CVSS 3.1HIGH 8.8
  • TI-2025-01453 ThemeMakers Stripe Checkout <= 1.0.1 - Authenticated (Contributor+) Stored Cross-Site Scripting via Shortcode CVSS 3.1MEDIUM 6.4
See all 8 →

Sources