Read the docs
TI-2026-24679 Aliases CVE-2026-32142

shopware/commercial: `/api/_info/config` route exposes information about licenses

Priority LOW 29CWE-200Published · Updated

Key facts

Attack vector
Network
Privileges required
None
User interaction
None
Attack complexity
Low
Impact type
Information disclosure
Confidentiality · integrity · availability
Low · None · None
Fix status
Fixed

Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-200.

Summary

Shopware is an open commerce platform. /api/_info/config route exposes information about licenses. This vulnerability is fixed in 7.8.1 and 6.10.15.

Why it matters now

Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00229 13th percentileScored 2026-11-07
Fix Fixed commercial (shopware): 7.8.1, 6.10.15

SSVC decision points

CISA ADP · SSVC 2.0.3

Exploitation
None
Automatable
Yes
Technical impact
Partial

The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.

Affected products

VendorProductAffected versionsFixed inStatusSource
shopwarecommercial7.0.0 to before 7.8.1; before 6.10.157.8.1, 6.10.15Patch availableCNA
  • commercial Vendorshopware Affected 7.0.0 to before 7.8.1; before 6.10.15 Fixed in 7.8.1, 6.10.15 Patch available CNA

Remediation

  • Fix · CNA commercial (shopware) Fixed in 7.8.1, 6.10.15

Timeline

  1. 2026-10-02 Threatist record created from CVE-2026-32142

References

  • TI-2023-01895 Improper Control of Generation of Code in Twig Rendered Views in Shopware CVSS 3.1HIGH 8.8
  • TI-2025-20623 Shopware prior to version 6.5.8.13 is affected by a SQL injection vulnerability in the… CVSS 3.1MEDIUM 6.8
  • TI-2024-28343 Shopware vulnerable to Server Side Template Injection in Twig using Context functions CVSS 3.1HIGH 8.3
  • TI-2019-09582 In createInstanceFromNamedArguments in Shopware through 5.6.x, a crafted web request can… CVSS 3.1HIGH 8.8
  • TI-2016-02607 The backend/Login/load/ script in Shopware before 5.1.5 allows remote attackers to execute arbitrary code. CVSS 3.0CRITICAL 9.8
  • TI-2025-32365 A stored cross-site scripting (XSS) vulnerability exists in the Shopware 6 installation… CVSS 3.1MEDIUM 6.1
See all 79 →

Sources

This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences