Read the docs
TI-2026-28462 Aliases CVE-2026-39488GHSA-rjwp-r8m2-v94w

WordPress SureCart plugin <= 4.0.2 - Broken Access Control vulnerability

Priority LOW 28CWE-862Published · Updated

Key facts

Attack vector
Network
Privileges required
Low
User interaction
None
Attack complexity
Low
Impact type
Security bypass
Confidentiality · integrity · availability
High · None · None
Fix status
No fix listed

Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-862.

Summary

Missing Authorization vulnerability in SureCart SureCart surecart allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects SureCart: from n/a through <= 4.0.2.

Why it matters now

Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00191 8th percentileScored 2026-11-07
Fix No fix listed No fixed version in the sources yet

SSVC decision points

CISA ADP · SSVC 2.0.3

Exploitation
None
Automatable
No
Technical impact
Partial

The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.

Affected products

VendorProductAffected versionsFixed inStatusSource
SureCartSureCartup to 4.0.2—No fix listedCNA
  • SureCart VendorSureCart Affected up to 4.0.2 Fixed in — No fix listed CNA

Remediation

No fixed version listed by the sources yet.

Timeline

  1. 2026-10-02 Threatist record created from CVE-2026-39488
  2. 2026-10-03 Alias added: GHSA-rjwp-r8m2-v94w

References

  • TI-2026-06737 SureCart <= 4.2.3 - Unauthenticated Linked WordPress Account Takeover via Forged customer.updated Webhook CVSS 3.1HIGH 8.1
  • TI-2026-84147 Improper authentication in SureCart – Ecommerce Made Easy For Selling Physical Products… CVSS 3.1HIGH 8.1
  • TI-2026-63986 WordPress SureCart plugin <= 4.7.2 - Privilege Escalation vulnerability CVSS 3.1HIGH 7.2
  • TI-2026-83482 Stored cross-site scripting in SureCart WordPress plugin CVSS 3.1HIGH 7.2
  • TI-2026-75265 Stored cross-site scripting in SureCart plugin for WordPress CVSS 3.1HIGH 7.2
  • TI-2026-41251 WordPress SureCart plugin <= 4.3.2 - Reflected Cross Site Scripting (XSS) vulnerability CVSS 3.1HIGH 7.1
See all 10 →

Sources