Privilege escalation in WordPress PublishPress Capabilities plugin
Key facts
- Attack vector
- Network
- Privileges required
- High
- User interaction
- None
- Attack complexity
- Low
- Impact type
- Privilege escalation
- Confidentiality · integrity · availability
- High · High · High
- Fix status
- No fix listed
Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-266.
Summary
Incorrect privilege assignment (CWE-266) in the PublishPress Capabilities plugin for WordPress affects versions from n/a through 2.45.0. The flaw lets a user gain privileges they should not hold. A remote attacker with high privileges and no user interaction can escalate privileges, with high impact to confidentiality, integrity and availability.
Written with Claude Haiku 5.5 from the sources below · 2026-10-29
Description from the CNA
Incorrect Privilege Assignment vulnerability in PublishPress PublishPress Capabilities capability-manager-enhanced allows Privilege Escalation.This issue affects PublishPress Capabilities: from n/a through 2.45.0.
Why it matters now
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- No
- Technical impact
- Total
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| PublishPress | PublishPress Capabilities | up to 2.45.0 | — | No fix listed | CNA |
- PublishPress Capabilities VendorPublishPress Affected up to 2.45.0 Fixed in — No fix listed CNA
Remediation
The sources list no fixed version for PublishPress Capabilities.
Written with Claude Haiku 5.5 from the sources below · 2026-10-29
Timeline
- 2026-10-06 Threatist record created from CVE-2026-48197
- 2026-10-06 Alias added: GHSA-w6q9-4pw2-9rcj
- 2026-10-06 CISA SSVC decision points changed
- 2026-10-06 Priority changed: MEDIUM → LOW
More PublishPress vulnerabilities
- TI-2022-03111 PublishPress Capabilities < 2.5.2 - Admin+ PHP Objection Injection CVSS 3.1HIGH 7.2
- TI-2021-07310 PublishPress Capabilities < 2.3.1 - Unauthenticated Arbitrary Options Update to Blog Compromise CVSS 3.1CRITICAL 9.8
- TI-2026-25067 WordPress PublishPress Revisions plugin <= 3.7.23 - SQL Injection vulnerability CVSS 3.1CRITICAL 9.3
- TI-2024-08551 Authorization bypass in PublishPress Co-Authors, Multiple Authors and Guest Authors in an… CVSS 3.1HIGH 8.8
- TI-2026-20427 WordPress PublishPress Authors plugin <= 4.10.1 - Broken Access Control vulnerability CVSS 3.1HIGH 7.5
- TI-2025-30658 WordPress Gutenberg Blocks <= 3.3.1 - Local File Inclusion Vulnerability CVSS 3.1HIGH 7.5
Sources
- CVE-2026-48197 · CVE Program
- CVE-2026-48197 · NVD
- FIRST EPSS
- GHSA-w6q9-4pw2-9rcj · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences