SQL injection in WordPress tagDiv Opt-In Builder plugin
Key facts
- Attack vector
- Network
- Privileges required
- Low
- User interaction
- None
- Attack complexity
- Low
- Impact type
- SQL injection
- Confidentiality · integrity · availability
- High · None · Low
- Fix status
- No fix listed
Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-89.
Summary
The tagDiv Opt-In Builder plugin for WordPress through 1.7.6 contains an SQL injection flaw in its td-subscription component (CWE-89). The plugin does not neutralize special characters in input before using it in an SQL command, which allows blind SQL injection. A remote attacker with low privileges can use this to read database contents and degrade service availability.
Written with Claude Haiku 5.5 from the sources below · 2026-10-29
Description from the CNA
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in tagDiv tagDiv Opt-In Builder td-subscription allows Blind SQL Injection.This issue affects tagDiv Opt-In Builder: from n/a through 1.7.6.
Why it matters now
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
Remediation
No fixed version is listed for tagDiv Opt-In Builder.
Written with Claude Haiku 5.5 from the sources below · 2026-10-29
Timeline
- 2026-10-09 Threatist record created from CVE-2026-96329
- 2026-10-09 Alias added: GHSA-5938-4cj4-869v
- 2026-10-11 CISA SSVC decision points changed
- 2026-10-11 Priority changed: MEDIUM → LOW
More tagDiv vulnerabilities
- TI-2022-03209 tagDiv Composer < 3.5 - Unauthenticated Account Takeover CVSS 3.1CRITICAL 9.8
- TI-2023-01506 tagDiv Cloud Library < 2.7 - Unauthenticated Arbitrary User Metadata Update to Privilege Escalation CVSS 3.1HIGH 8.8
- TI-2023-02969 tagDiv Composer < 4.2 - Unauthenticated Stored XSS CVSS 3.1MEDIUM 6.1
- TI-2023-01505 tagDiv Composer < 4.0 - Reflected Cross-site Scripting CVSS 3.1MEDIUM 6.1
- TI-2022-02429 Newspaper < 12 - Reflected Cross-Site Scripting CVSS 3.1MEDIUM 6.1
- TI-2022-02005 Newspaper < 12 - Reflected Cross-Site Scripting CVSS 3.1MEDIUM 6.1
Sources
- CVE-2026-96329 · CVE Program
- CVE-2026-96329 · NVD
- FIRST EPSS
- GHSA-5938-4cj4-869v · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences