Read the docs

tagDiv

Records40All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical5CVSS 9.0–10.0
CVSS high12CVSS 7.0–8.9

Exploited now

tagDiv records in CISA KEV

No tagDiv vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

40 records

Priority HIGH 82

The tagDiv Composer WordPress plugin before 3.5, required by the Newspaper WordPress theme before 12.1 and Newsmag WordPress theme before 5.2.2, does not properly implement the Facebook login feature, allowing unauthenti…

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.03985 Published 2022-11-14 Fixed in 3.5, 12.1 +1 CWE-287
Priority HIGH 73

The tagDiv Cloud Library WordPress plugin before 2.7 does not have authorisation and CSRF in an AJAX action accessible to both unauthenticated and authenticated users, allowing unauthenticated users to change arbitrary u…

CVSS 3.1HIGH 8.8 Network No auth User interaction EPSS 0.00492 Published 2023-07-10 Fixed in 2.7
Priority MEDIUM 60

The tagDiv Composer WordPress plugin before 4.2, used as a companion by the Newspaper and Newsmag themes from tagDiv, does not have authorisation in a REST route and does not validate as well as escape some parameters wh…

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.01217 Published 2023-09-11 Fixed in 4.2
Priority MEDIUM 60

The tagDiv Composer WordPress plugin before 4.0 does not sanitise and escape a parameter before outputting it back in the page, leading to a Reflected Cross-Site Scripting which could be used against high privilege users…

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00506 Published 2023-05-15 Fixed in 4.0
Priority MEDIUM 60

The Newspaper WordPress theme before 12 does not sanitise a parameter before outputting it back in an HTML attribute via an AJAX action, leading to a Reflected Cross-Site Scripting.

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.01328 Published 2022-10-31 Fixed in 12 CWE-79
Priority MEDIUM 60

The Newspaper WordPress theme before 12 does not sanitise a parameter before outputting it back in an HTML attribute via an AJAX action, leading to a Reflected Cross-Site Scripting

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00684 Published 2022-10-31 Fixed in 12 CWE-79
TI-2023-02970 CVE-2023-3170 · GHSA-7578-qrmf-q6j6

tagDiv Composer < 4.2 - Admin+ Stored XSS

Priority MEDIUM 55

The tagDiv Composer WordPress plugin before 4.2, used as a companion by the Newspaper and Newsmag themes from tagDiv, does not validate and escape some settings, which could allow users with Admin privileges to perform S…

CVSS 3.1MEDIUM 4.8 Network High privileges User interaction EPSS 0.0044 Published 2023-09-11 Fixed in 4.2 CWE-79
Priority MEDIUM 45

Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in tagDiv tagDiv Opt-In Builder td-subscription allows Blind SQL Injection.This issue affects tagDiv Opt-In Builder: from…

CVSS 3.1CRITICAL 9.3 Network No auth No interaction EPSS 0.00229 Published 2026-10-09 No fix listed CWE-89
Priority LOW 36

Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in tagDiv tagDiv Opt-In Builder td-subscription allows Blind SQL Injection.This issue affects tagDiv Opt-In Builder: from…

CVSS 3.1HIGH 8.5 Network Low privileges No interaction EPSS 0.00205 Published 2026-10-09 No fix listed CWE-89
Priority LOW 34

The tagDiv Opt-In Builder plugin is vulnerable to Blind SQL Injection via the 'couponId' parameter of the 'recreate_stripe_subscription' REST API endpoint in versions up to, and including, 1.4.4 due to insufficient escap…

CVSS 3.1HIGH 7.2 Network High privileges No interaction EPSS 0.00557 Published 2024-08-17 No fix listed CWE-89
Priority LOW 34

The tagDiv Opt-In Builder plugin is vulnerable to Blind SQL Injection via the 'subscriptionCouponId' parameter via the 'create_stripe_subscription' REST API endpoint in versions up to, and including, 1.4.4 due to insuffi…

CVSS 3.1HIGH 7.2 Network High privileges No interaction EPSS 0.00557 Published 2024-08-17 No fix listed CWE-89
Priority LOW 31

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in tagDiv tagDiv Composer td-composer allows Reflected XSS.This issue affects tagDiv Composer: from n/a through <= 5.4.3.

CVSS 3.1HIGH 7.1 Network No auth User interaction EPSS 0.00251 Published 2026-07-13 No fix listed CWE-79
Priority LOW 31

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in tagDiv tagDiv Opt-In Builder td-subscription allows Reflected XSS.This issue affects tagDiv Opt-In Builder: from n/a t…

CVSS 3.1HIGH 7.1 Network No auth User interaction EPSS 0.00202 Published 2026-03-19 No fix listed CWE-79
Priority LOW 30

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in tagDiv tagDiv Composer td-composer allows Reflected XSS.This issue affects tagDiv Composer: from n/a through <= 5.4.2.

CVSS 3.1HIGH 7.1 Network No auth User interaction EPSS 0.00151 Published 2026-03-19 No fix listed CWE-79
Priority LOW 30

The Newsmag WordPress theme before 5.0 does not sanitise the td_block_id parameter in its td_ajax_block AJAX action, leading to an unauthenticated Reflected Cross-site Scripting (XSS) vulnerability.

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.01234 Published 2021-08-09 Fixed in 5.0 CWE-79
Priority LOW 29

The tagDiv Opt-In Builder plugin for WordPress is vulnerable to time-based SQL Injection via the ‘subscriptionCouponId’ parameter in all versions up to, and including, 1.7 due to insufficient escaping on the user supplie…

CVSS 3.1MEDIUM 6.5 Network Low privileges No interaction EPSS 0.00407 Published 2025-04-30 No fix listed CWE-89
Load more
Open these records in search →