Stored cross-site scripting in Team Members Showcase WordPress plugin
Key facts
- Attack vector
- Network
- Privileges required
- Low
- User interaction
- None
- Attack complexity
- Low
- Impact type
- Cross-site scripting
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- No fix listed
Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-79.
Summary
The Team Members Showcase Plugin for WordPress, in all versions up to and including 6.0.2, has a stored cross-site scripting flaw (CWE-79) caused by insufficient input sanitization and output escaping of the ttp_filter_taxonomy post meta. An authenticated attacker with Contributor access or higher can inject scripts that run when a user opens an affected page.
Written with Claude Haiku 5.5 from the sources below · 2026-10-29
Description from the CNA
The Team – Team Members Showcase Plugin plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'ttp_filter_taxonomy (meta of the attacker-chosen post)' parameter in all versions up to, and including, 6.0.2 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with contributor-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page.
Why it matters now
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| RadiusTheme | Team – Team Members Showcase Plugin | up to 6.0.2 | — | No fix listed | CNA |
- Team – Team Members Showcase Plugin VendorRadiusTheme Affected up to 6.0.2 Fixed in — No fix listed CNA
Remediation
The sources list no fixed version for Team Members Showcase Plugin.
Written with Claude Haiku 5.5 from the sources below · 2026-10-29
Timeline
- 2026-10-10 Threatist record created from CVE-2026-102402
- 2026-10-10 Alias added: GHSA-h3j9-x3m6-76rh
- 2026-10-11 Priority changed: MEDIUM → LOW
- 2026-10-14 CISA SSVC decision points changed
References
Other 4
- https://www.wordfence.com/threat-intel/vulnerabilities/id/a6c976fd-c35c-40ac-8151-565a7dd746ca?source=cve
- https://plugins.trac.wordpress.org/browser/tlp-team/tags/6.0.2/app/Controllers/Frontend/Shortcode.php#L434
- https://plugins.trac.wordpress.org/browser/tlp-team/tags/6.0.2/app/Controllers/Frontend/Shortcode.php#L947
- https://plugins.trac.wordpress.org/browser/tlp-team/tags/6.0.2/app/Controllers/Frontend/Shortcode.php#L266
More RadiusTheme vulnerabilities
- TI-2022-02454 Classima < 2.1.11 - Reflected Cross-Site Scripting CVSS 3.1MEDIUM 6.1
- TI-2022-26399 WordPress Plugin Testimonial Slider and Showcase 2.2.6 Stored XSS CVSS 4.0MEDIUM 5.1
- TI-2024-08572 Team Members Showcase < 4.4.2 - Editor+ Stored XSS CVSS 3.1MEDIUM 4.8
- TI-2024-03390 The Post Grid < 7.5.0 - Editor+ Stored XSS via Grid Creation CVSS 3.1MEDIUM 4.8
- TI-2024-01623 Testimonial Slider < 2.3.7 - Author+ Settings Update CVSS 3.1MEDIUM 4.3
- TI-2026-67962 SQL injection in RadiusTheme Radius Booking WordPress plugin CVSS 3.1CRITICAL 9.3
Sources
- CVE-2026-102402 · CVE Program
- CVE-2026-102402 · NVD
- FIRST EPSS
- GHSA-h3j9-x3m6-76rh · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences