WordPress WordLift plugin - Broken Access Control vulnerability
Key facts
- Attack vector
- Network
- Privileges required
- Low
- User interaction
- None
- Attack complexity
- Low
- Impact type
- Security bypass
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- No fix listed
Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-862.
Summary
WordLift, a WordPress plugin from WordLift Srl, is affected in versions through 3.54.15. A missing authorization check (CWE-862) lets users reach functionality that their access level should block. A remote attacker with low privileges and no user interaction can gain limited read and write access to data.
Written with Claude Haiku 5.5 from the sources below · 2026-10-28
Description from the CNA
Missing Authorization vulnerability in WordLift Srl WordLift wordlift allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects WordLift: from n/a through 3.54.15.
Why it matters now
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
Remediation
The sources list no fixed version for WordLift.
Written with Claude Haiku 5.5 from the sources below · 2026-10-28
Timeline
- 2026-10-16 Threatist record created from CVE-2026-110891
- 2026-10-16 CISA SSVC decision points changed
- 2026-10-16 Priority changed: MEDIUM → LOW
References
More WordLift vulnerabilities
- TI-2022-02831 Wordlift < 3.37.2 - Admin+ Stored Cross-Site Scripting CVSS 3.1MEDIUM 4.8
- TI-2026-08156 WordLift <= 3.54.10 - Unauthenticated Sensitive Information Exposure in JSON-LD REST API Endpoints CVSS 3.1MEDIUM 5.3
- TI-2024-11291 WordLift – AI powered SEO – Schema <= 3.54.2 - Missing Authorization to Authenticated (Subscriber+) Settings Update CVSS 3.1MEDIUM 5.3
- TI-2025-33519 WordPress WordLift Plugin <= 3.54.5 - Cross Site Scripting (XSS) Vulnerability CVSS 3.1MEDIUM 6.5
- TI-2025-21899 WordPress WordLift plugin <= 3.54.4 - Broken Access Control Vulnerability CVSS 3.1MEDIUM 4.3
Sources
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences