Sensitive data exposure in WordPress Flexible Chat plugin
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- None
- Attack complexity
- Low
- Impact type
- Information disclosure
- Confidentiality · integrity · availability
- High · None · None
- Fix status
- No fix listed
Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-201.
Summary
The Flexible Chat plugin by wpdesk for WordPress, through 1.1.0, inserts sensitive information into data it sends (CWE-201). An unauthenticated remote attacker can read that sensitive data over the network without user interaction.
Written with Claude Haiku 5.5 from the sources below · 2026-10-31
Description from the CNA
Unauthenticated Sensitive Data Exposure in Flexible Chat <= 1.1.0 versions.
Why it matters now
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- Yes
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
Remediation
The sources list no fixed version for Flexible Chat.
Written with Claude Haiku 5.5 from the sources below · 2026-10-31
Timeline
- 2026-10-30 Threatist record created from CVE-2026-116861
- 2026-10-30 CISA SSVC decision points changed
- 2026-10-30 Priority changed: MEDIUM → LOW
- 2026-10-30 Alias added: GHSA-x75g-mwcv-7gf4
More wpdesk vulnerabilities
- TI-2026-51484 WordPress Flexible Subscriptions plugin <= 1.8.1 - PHP Object Injection vulnerability CVSS 3.1CRITICAL 9.8
- TI-2020-18902 Flexible Checkout Fields for WooCommerce <= 2.3.1 - Unauthenticated Arbitrary Plugin Settings Update CVSS 3.1HIGH 7.2
- TI-2026-73809 Local file inclusion in ShopMagic plugin lets attackers run PHP files CVSS 3.1HIGH 8.1
- TI-2024-20643 WordPress Flexible Checkout Fields for WooCommerce plugin <= 4.1.2 - Broken Access Control vulnerability CVSS 3.1HIGH 8.8
- TI-2024-12735 Flexible Wishlist for WooCommerce <= 1.2.25 - Unauthenticated Stored Cross-Site Scripting via wishlist_name Parameter CVSS 3.1HIGH 7.2
- TI-2026-41362 WordPress Autopay dla WooCommerce plugin <= 2.2.27 - Broken Access Control vulnerability CVSS 3.1MEDIUM 6.5
Sources
- CVE-2026-116861 · CVE Program
- CVE-2026-116861 · NVD
- FIRST EPSS
- GHSA-x75g-mwcv-7gf4 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences