Read the docs

Vulnerabilities

Filters

Reset all
Threatist priority
Signals
Fix status
Impact type
Attack vector
Requirements
Product

Products as named in CPE, with their records.

Published
Weakness (CWE)
2 selected

8 records

TI-2025-37237 CVE-2025-59787 · GHSA-mxhf-gjp2-rprv

HTTP 5XX Internal Server Errors

Priority LOW 29

2N Access Commander application version 3.4.2 and prior returns HTTP 500 Internal Server Error responses when receiving malformed or manipulated requests, indicating improper handling of invalid input and potential secur…

CVSS 4.0MEDIUM 5.3 Network Low privileges No interaction EPSS 0.00222 Published 2026-03-04 Fixed in 3.5 CWE-703
Priority LOW 27

2N Access Commander version 3.4.2 and prior improperly invalidates session tokens, allowing multiple session cookies to remain active after logout in web application.

CVSS 4.0MEDIUM 6.0 Network No auth User interaction EPSS 0.00289 Published 2026-03-04 Fixed in 3.5 CWE-613
TI-2025-37235 CVE-2025-59785 · GHSA-2369-45jq-xgc9

API - Insufficient Input Validation

Priority LOW 29

Improper validation of API end-point in 2N Access Commander version 3.4.2 and prior allows attacker to bypass password policy for backup file encryption.

CVSS 4.0MEDIUM 5.3 Network Low privileges No interaction EPSS 0.00207 Published 2026-03-04 Fixed in 3.5 CWE-1286
Priority LOW 36

2N Access Commander version 3.4.1 and prior is vulnerable to log pollution.

CVSS 4.0MEDIUM 6.9 Network No auth No interaction EPSS 0.00326 Published 2026-03-04 Fixed in 3.4.2 CWE-117
TI-2025-37233 CVE-2025-59783 · GHSA-p896-3284-96mx

OS Command Injection over API

Priority MEDIUM 42

API endpoint for user synchronization in 2N Access Commander version 3.4.1 did not have a sufficient input validation allowing for OS command injection.

CVSS 4.0HIGH 8.8 Network High privileges User interaction EPSS 0.00999 Published 2026-03-04 Fixed in 3.4.2 CWE-78
TI-2024-31588 CVE-2024-47253 · GHSA-qw5j-33ph-5px7

Path traversal in 2N Access Commander

Priority LOW 35

In 2N Access Commander versions 3.1.1.2 and prior, a Path Traversal vulnerability could allow an attacker with administrative privileges to write files on the filesystem and potentially achieve arbitrary remote code exec…

CVSS 3.1HIGH 7.2 Network High privileges No interaction EPSS 0.00953 Published 2024-11-05 No fix listed CWE-22