Read the docs

Vulnerabilities

Filters

Reset all
Threatist priority
Signals
Fix status
Impact type
Attack vector
Requirements
Product

Products as named in CPE, with their records.

Published
Weakness (CWE)
2 selected

18 records

Priority LOW 35

Dell Alienware Command Center (AWCC), versions prior to 6.12.24.0, contain an Improper Privilege Management vulnerability.

CVSS 3.1HIGH 7.8 Local Low privileges No interaction EPSS 0.001 Published 2026-03-11 Fixed in 6.12.24.0 CWE-269
Priority LOW 23

Dell Alienware Command Center (AWCC), versions prior to 6.12.24.0, contain an Improper Certificate Validation vulnerability.

CVSS 3.1MEDIUM 5.5 Local Low privileges No interaction EPSS 0.00063 Published 2026-03-11 Fixed in 6.12.24.0 CWE-295
Priority LOW 23

Dell Alienware Command Center (AWCC), versions prior to 6.12.24.0, contain an Improper Access Control vulnerability.

CVSS 3.1MEDIUM 5.5 Local Low privileges No interaction EPSS 0.00087 Published 2026-03-11 Fixed in 6.12.24.0 CWE-284
Priority LOW 28

Dell Alienware Command Center 6.x (AWCC), versions prior to 6.10.15.0, contain an Improper Access Control vulnerability.

CVSS 3.1MEDIUM 6.6 Local Low privileges No interaction EPSS 0.00107 Published 2025-11-13 Fixed in 6.10.15.0 CWE-284
Priority LOW 35

Dell Alienware Command Center 5.x (AWCC), versions prior to 5.10.2.0, contains an Improper Link Resolution Before File Access ('Link Following')" vulnerability.

CVSS 3.1HIGH 7.8 Local Low privileges No interaction EPSS 0.0014 Published 2025-09-02 Fixed in 5.10.2.0 CWE-59
Priority LOW 35

Dell Alienware Command Center 6.x, versions prior to 6.7.37.0 contain an Improper Access Control Vulnerability.

CVSS 3.1HIGH 7.8 Local Low privileges No interaction EPSS 0.00134 Published 2025-04-16 Fixed in 6.7.37.0 CWE-284
Priority LOW 35

Dell Alienware Command Center, versions prior to 6.2.7.0, contain an uncontrolled search path element vulnerability.

CVSS 3.1HIGH 7.8 Local Low privileges No interaction EPSS 0.002 Published 2024-04-10 Fixed in 6.2.7.0 CWE-427
Priority LOW 35

Alienware Command Center Application, versions 5.5.43.0 and prior, contain an improper access control vulnerability.

CVSS 3.1HIGH 7.8 Local Low privileges No interaction EPSS 0.00137 Published 2023-05-03 No fix listed CWE-284
Priority LOW 35

Dell Alienware Command Center versions 5.5.37.0 and prior contain an Improper Input validation vulnerability.

CVSS 3.1HIGH 7.8 Local Low privileges No interaction EPSS 0.0018 Published 2023-02-10 Fixed in 5.5.37.0 CWE-20