Read the docs

Vulnerabilities

Filters

Reset all
Threatist priority
Signals
Fix status
Impact type
Attack vector
Requirements
Product

Products as named in CPE, with their records.

Published
Weakness (CWE)
2 selected

8 records

Priority LOW 33

Exposure of Sensitive Information to an Unauthorized Actor vulnerability in impleCode eCommerce Product Catalog Plugin for WordPress.This issue affects eCommerce Product Catalog Plugin for WordPress: from n/a through 3.3…

CVSS 3.1HIGH 7.5 Network No auth No interaction EPSS 0.0048 Published 2023-12-29 No fix listed CWE-200
Priority LOW 29

The eCommerce Product Catalog Plugin for WordPress plugin before 3.3.26 does not have CSRF checks in some of its admin pages, which could allow attackers to make logged-in users perform unwanted actions via CSRF attacks,…

CVSS 3.1MEDIUM 6.5 Network No auth User interaction EPSS 0.00283 Published 2023-12-04 Fixed in 3.3.26 CWE-352
Priority LOW 22

The eCommerce Product Catalog plugin for WordPress is vulnerable to Stored Cross-Site Scripting via some of its settings parameters in versions up to, and including, 3.3.8 due to insufficient input sanitization and outpu…

CVSS 3.1MEDIUM 4.8 Network High privileges User interaction EPSS 0.00377 Published 2023-03-17 No fix listed CWE-79
Priority LOW 31

The eCommerce Product Catalog Plugin for WordPress plugin before 3.0.39 does not escape the ic-settings-search parameter before outputting it back in the page in an attribute, leading to a Reflected Cross-Site Scripting…

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.01655 Published 2021-11-23 Fixed in 3.0.39 CWE-79