Read the docs

Vulnerabilities

Filters

Reset all
Threatist priority
Signals
Fix status
Impact type
Attack vector
Requirements
Product

Products as named in CPE, with their records.

Published
Weakness (CWE)
2 selected

10 records

Priority LOW 22

GetSimpleCMS Community Edition (CE) versions prior to 3.3.22 (3.3.16 tested) contains a stored cross-site scripting (XSS) vulnerability in the Theme to Components functionality within components.php.

CVSS 4.0MEDIUM 4.8 Network High privileges User interaction EPSS 0.00333 Published 2026-02-24 Fixed in 3.3.22 CWE-79
Priority HIGH 78

GetSimple CMS is a content management system.

CVSS 4.0HIGH 8.6 Network High privileges No interaction EPSS 0.01002 Published 2025-05-30 No fix listed CWE-77